Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




38 posts

Geek


# 38822 4-Aug-2009 21:04
Send private message

I am trying to get my sound card working (Realtek ALC889A codec accorind to my motherboard manufacturer) but am having no success. I am constantly getting "no audio output device detected" and the music refuses to play. In the sound panel, ATI HDMI Output is the only thing that shows up, manufacturer Realtek. Are these the same things? And how the heck do I make my music play?

Thanks

Create new topic
3628 posts

Uber Geek
+1 received by user: 174

Trusted

  # 242690 4-Aug-2009 21:58
Send private message

Give us a bit of a background so we can help you. Is this a new computer? Did you reformat it? Did it ever work before?



38 posts

Geek


  # 242805 5-Aug-2009 07:37
Send private message

Sorry I was tired and didn't think about that. Its a new computer, less than a month old, that I built myself. The sound has not ever worked. Control panel -> Sound says that it is Realtek HDMI Ouput, then under that it says ATI HDMI Output. I have tried unstalling drivers and used windows update to check for any missing updates, but nothing works.

 
 
 
 


3628 posts

Uber Geek
+1 received by user: 174

Trusted

  # 242812 5-Aug-2009 08:16
Send private message

Do you have a spare sound card around that you can put in and test? Could be that the motherboard isn't compatible with the sound card or a faulty card.

17 posts

Geek


  # 245173 11-Aug-2009 12:56
Send private message

Have you actually installed the drivers from the CD/DVD that came with the hardware?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.