Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


# 38825 4-Aug-2009 22:04
Send private message

Hi there,

We are running a website www.zozoliving.com. Up to late afternoon everything worked just fine. But tonight the website is down including our admin section. I can still access Plesk control panel. First thing I did of course was checking if something had expired, or that I missed an invoice. But I couldn't find anything.

Like 14 months ago the website was down too, but that had to do with a issue around our NZ resold domain name. Geeks helped us out by advising to change DNS servers etc. all weird and wonderful hacks to try to work around.

When I do a trace, zozoliving.com nicely resolves into the correct IP address, but for some reason the request is processed. Any idea why? Or any idea how to solve/work around this?
Cheers

Luca
ZOZO Living
www.zozoliving.com

Create new topic
BDFL - Memuneh
63305 posts

Uber Geek
+1 received by user: 13843

Administrator
Trusted
Geekzone
Lifetime subscriber

1598 posts

Uber Geek
Inactive user


  # 242705 4-Aug-2009 22:21
Send private message

Your sites back up again!

 
 
 
 




14 posts

Geek


  # 242717 4-Aug-2009 22:34
Send private message

nope... still no luck...

1598 posts

Uber Geek
Inactive user


  # 242727 4-Aug-2009 22:41
Send private message

No, I can defenitley connect, must be your internet connection??



14 posts

Geek


  # 242730 4-Aug-2009 22:45
Send private message

that is so weird. I can access every single website that is out there except for my own website which everyone else in the world seems to have access to...
Typical case of updated dns servers and hasn't propagated through to my ISP TelstraClear?
I thought they had won the Netguide award for the second time? Or should I blame something else?
Could someone on TelstraClear please try to access www.zozoliving.com? Thanks

1539 posts

Uber Geek
+1 received by user: 39

Trusted

  # 242733 4-Aug-2009 22:48
Send private message

I can get to it here on Telecom Broadband

606 posts

Ultimate Geek
+1 received by user: 103


  # 242744 4-Aug-2009 23:17
Send private message

I just tried from a ClearNet connection and it appears to be a routing issue. Traceroute to zozoliving.com stops somewhere in the TelstraClear network and I couldn't access the website.

Works fine from all other connections I tried.

So, it appears totally out of your control unfortunately. Best you can do is talk to your webhost to get it resolved.

1319 posts

Uber Geek
+1 received by user: 68

Trusted

  # 242753 4-Aug-2009 23:40
Send private message

Ok on Ihug/Vodafone adsl connection




GZMCC. Nokia Lumia 1020,Microsoft Surface Pro 4 i5 4Gb Ram,128gb, Cam Am Spyder F3 LTD.  GoPro 5 Black, Samsung Gear 3, Huawei P30 Pro


652 posts

Ultimate Geek
+1 received by user: 27

Trusted
Subscriber

  # 242755 4-Aug-2009 23:42
Send private message

Can't access from my TelstraClear cable connection

6344 posts

Uber Geek
+1 received by user: 401

Moderator
Trusted
Lifetime subscriber

  # 242770 5-Aug-2009 00:25
Send private message

Works fine off my Snap connection and seems to be up for the rest of the internet.

Get OpenHost to raise the issue with TelstraClear.  Also your domain is up for renewal in about a month.

6557 posts

Uber Geek
+1 received by user: 1278

Trusted
Lifetime subscriber

  # 242842 5-Aug-2009 09:11
Send private message

Working from TelstraClear ADSL. Is it working for you now Luca?



14 posts

Geek


  # 242942 5-Aug-2009 12:01
Send private message

Yep, it's working again. Still not too sure what caused this.
Openhost commented earlier today on the trouble ticket I raised:

We are aware of a Network issue causing the customers of Xtra and TelstraClear internet providers to not be able to see their websites through our systems. Our engineers are working with these ISPs to fix this issue.


Why this happened is this a mystery to me, but zozoliving.com is working and we're in business again.

Thanks

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.