Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


cjmack

162 posts

Master Geek


#46741 8-Nov-2009 23:11
Send private message

Hi,

I have just installed a RAID card in my dads PC.

It was all working fine, and then decided to play up.

Setup:
MSI K8MM-V
STLab A-230
2 x 160GB SATA (RAID1 on motherboard) (Unknown model of drives)
2 x 500GB SATA (RAID1 on PCI card) (Seagate drives)
1 x LG DVD ROM (IDE secondary master on motherboard)
1 x Samsung CD/RW (IDE secondary slave on motherboard)
1 x IOMEGA ZIP (IDE Primary master on motherboard)
OS: Windows XP SP2

What is happening is that when everything is plugged in, I get the error of "Please insert system disc" etc when it tries to boot the OS. When I unplug the 2 drives on the PCI card but leave the card in, it works fine.

I have checked all of the BIOS settings, and it is set to boot from the RAID array on the motherboard. What gets me is that it worked fine for a while, and then started to do this.

Any help on this would be great, as my Dad needs this setup so as he can do his work on the PC!

Create new topic
boby55
1539 posts

Uber Geek

Trusted

  #271144 8-Nov-2009 23:50
Send private message

have you tried inserting the system disc? chances are this will fix this error

Dinuir
41 posts

Geek


  #271163 9-Nov-2009 08:03

From memory, your pc will be trying to boot of the pci raid card. Setting the boot sequence in the bios does not matter as your bios will not recognise the pci raid card.

When booting your pc you should see an option to press some type of key (e.g. F8) to get into the pci raid card settings. From here you should be able to change the settings so it does not boot from it.

When the drives are disconnected from the pci raid card, it does not try to boot from it as there are no valid drives attached.


 
 
 
 


cjmack

162 posts

Master Geek


  #271774 10-Nov-2009 18:46
Send private message

I tried the system disc, that only loaded windows setup. I've tried disabling the boot array on both the motherboard RAID and PCI RAID, and any combination of those that I could think of. Still nothing. What really gets me is that it was working fine, and then suddenly started having problems.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.