Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2630 posts

Uber Geek
+1 received by user: 185


Topic # 60936 6-May-2010 07:23
Send private message

Heya. I just downloaded a .avi file and it will not play. I Tried another .avi file I have played before on my computer and that played. However this one will not and When I play in Windows Media Player (WMP) it comes up with 'error C00D1199' missing codec. I Have tried K-lite Codec Pack to no avail, also Winamp or something along those lines.

I am thinking I have removed a registry file by accident when I did a Disk Clean up?

How do I fix this? What do i Need to download?

Thanks

Sorry if this is the wrong forum, wasnt exactly sure where to put it.

Create new topic


2630 posts

Uber Geek
+1 received by user: 185


  Reply # 327582 7-May-2010 01:00
Send private message

Edit: Strangely enough I think I may have deleted the Codec's by accident somehow. I did a disk clean up a few days ago and maybe something got deleted through that. My file is working now I just had to re download the codecs.

Thread can be locked. Thanks

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.