Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


67 posts

Master Geek


Topic # 65053 28-Jul-2010 16:50
Send private message

hi fellow geeks im having some problems with my pc and am having some trouble finding what it is.Alot of the time when i start my pc im getting a horrible multicolored patchwork looking screen and cant c a thing after a reboot it boots up fine it cant be heat because it will do it first thing in the morning when its been off for 8 or so hours and i dont think its the graphics card because im not having any artifacting in games or anything else this problem is Only on startup 

Create new topic


67 posts

Master Geek


  Reply # 357825 28-Jul-2010 16:57
Send private message

http://www.youtube.com/watch?v=OosiF2CBJDI this is a you tube video hope it works not great with links :)

111 posts

Master Geek


  Reply # 365136 8-Aug-2010 22:05
Send private message

how old is your computer?

ive had mine for almost ten years and its done it for at least 5 years doesn't
seem to affect my monitor screen performance at all once started up

ive never bothered to care what causes it as everything seems fine after a few seconds.

2260 posts

Uber Geek

Trusted

  Reply # 365148 8-Aug-2010 22:40
Send private message

Have you got another cable? I had a similar issue and it was a broken DVI cable in the video card which had broken the internal pins off, which were bridging




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 



67 posts

Master Geek


  Reply # 368315 16-Aug-2010 19:02
Send private message

vinnieg: Have you got another cable? I had a similar issue and it was a broken DVI cable in the video card which had broken the internal pins off, which were bridging
sorry about the late response i thought this post was dead due to lack of interest lol i havent got another cable but will get one you do mean the cable from the card to the monitor ? 

2260 posts

Uber Geek

Trusted

  Reply # 368781 17-Aug-2010 17:18
Send private message

alpha2:
vinnieg: Have you got another cable? I had a similar issue and it was a broken DVI cable in the video card which had broken the internal pins off, which were bridging
sorry about the late response i thought this post was dead due to lack of interest lol i havent got another cable but will get one you do mean the cable from the card to the monitor ? 


Oh yeah, haha whoops, still not working?  

Just mean a new DVI or VGA cable or check the connector doesn't have any broken pieces inside where the cable sits 




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 



67 posts

Master Geek


Reply # 369942 19-Aug-2010 18:32
Send private message

its working ok at the moment but thats how it goes havent had it for a couple of weeks but i could put money on that it will be back borrowed a known good dvi cable so will test when it rears its lovely multicolored head again 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.