Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


12 posts

Geek


Topic # 96393 26-Jan-2012 13:34
Send private message

Hi, hope I'm posting in the right place, apologies if not.

I'm running gmail via thunderbird on windows 7, happily until day before yesterday. I get incoming mail ok but outgoing results in (Error code: ssl_error_bad_mac_alert).

Very frustrating. Online there is info about resetting the clock, done that. Worked yesterday, not today.

This is the full message I am getting today:
An error occurred during a connection to imap.googlemail.com:993.

SSL peer reports incorrect Message Authentication Code.

(Error code: ssl_error_bad_mac_alert)

This setup has been running fine for the last year, no probs. If anyone has an idea of what I can do to fix it I will be most grateful.

Sorry to bother with such a minor issue, but I'd love to get it resolved. I can still do email via webmail, but I hate using webmail. The thing is, it occasionally works, completely randomly. But then it goes bung again.

Thanks

Create new topic
BDFL - Memuneh
61322 posts

Uber Geek
+1 received by user: 12065

Administrator
Trusted
Geekzone
Lifetime subscriber



12 posts

Geek


  Reply # 573627 26-Jan-2012 14:34
Send private message

It is...but you might be onto something because you make me recall just a couple of days ago I was checking my gmail profile etc & I noticed I was still set in Australia (moved back home beginning this year). So I changed the google info to New Zealand - Auckland time.

That should all match what is on my computer (which is set to NZ time), but making that change might have bunged things up?

It hadn't occurred to me that I'd made that change lately...thanks

I'll go double check the gmail settings & if anyone has further ideas let me know.

Yup, checked gmail, it seems to know I am in NZ time zone (though this new info might have mucked it up...?). Anyway it gives me the correct time when I check it.

Will send some test emails & see if I can get it to break for me again...

BDFL - Memuneh
61322 posts

Uber Geek
+1 received by user: 12065

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 573630 26-Jan-2012 14:40
Send private message

Most important is your PC's timezone and time. Make sure it is set to New Zealand and updated automatically from the Internet.

SSL connections are time-based and any time difference greater than three or five minutes between your PC and the server will cause problems - hence having it automatically update is the best thing.






12 posts

Geek


  Reply # 573633 26-Jan-2012 14:45
Send private message

Ok, ta.

Day before yesterday I set it to automatic update from the internet every hour. Overkill, seeing as previously it was set for once a week, but I wanted to fix my email. Nonetheless, will double check this as well :)



12 posts

Geek


  Reply # 573635 26-Jan-2012 14:48
Send private message

It is set to synch with time.windows.com.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.