Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 9852 18-Oct-2006 20:36
Send private message

My dad can't get the sound to work on youtube, would it be something to do with Macromedia?

Create new topic
BDFL - Memuneh
61776 posts

Uber Geek
+1 received by user: 12432

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 48994 18-Oct-2006 20:57
Send private message

It could be. Is he running Windows or Mac? XP or Vista? I have just found out that Flash applications mute my copy of Windows Vista and I have to reboot to get the sound back.






1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 49026 19-Oct-2006 10:19
Send private message

i have the same problem and still can't resolve it Yell

:edit: am on XP too, is something on the system, no idea what though.

 
 
 
 




5 posts

Wannabe Geek


  Reply # 49147 19-Oct-2006 22:43
Send private message

Just talked to Dad, he's on Windows XP so it doesn't look like it's the Vista problem 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.