Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 10087 4-Nov-2006 00:20
Send private message

Hi Guys,

First I'll have to say it's a greate site well done

secondly I just bought a HP rx3417 ipaq i think its wonderful but I'm trying to connect to my wireless network which consists of the following .
Netcomm DSL modem
WGR615 Netgear wireless router

now when I try to connect the rx3417
1- Turn on the wi fi
2- tap settings
3-I selected my ssid
4-entered wpa encryption

but I still can't get connected and the wifi is amber

Could you please help me to resolve this as it's really bugging me

Thanks Guys


Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 50987 4-Nov-2006 07:45
Send private message

list all the encryption settings from your router please, you may have an option selected that doesnt work with the ipaq.

I had that model, they are a neat machine.









5 posts

Wannabe Geek


  Reply # 51003 4-Nov-2006 12:25
Send private message

Hi Tony,


the encryption settings that I have is wpa-psk(wifi protected access pre shared key)
I also disabled the SSID , I even entered the rx3417 mac address
will that help


Thanks

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 51004 4-Nov-2006 12:30
Send private message

you should disable all security, and have open system witha broadcasted ssid

see if you can connect then, then if so, start activating security features one by one.

ive a feeling that your pda is 802.11b only and mayonly support WEP, not WPA...









5 posts

Wannabe Geek


  Reply # 51006 4-Nov-2006 12:42
Send private message

Ok I'll try now to disable all encryption and I'll broadcast the SSID



5 posts

Wannabe Geek


  Reply # 51007 4-Nov-2006 12:47
Send private message

I've disabled all encryptions and still not working the wifi is still amber
thanks



5 posts

Wannabe Geek


  Reply # 51069 5-Nov-2006 00:46
Send private message

I figured it out , the router mode was set to g I've changed it to g & b and it worked
thanks

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.