Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14 posts

Geek


Topic # 11151 5-Jan-2007 18:06
Send private message

ok guys i have another problem. just bought a tmobile mda.when i turn on the wifi it connects to my home network.stauts says
wi fi connected.but when i go try to browse the page on explorer it will not load up any page. like it is not connected but it is connected.
i have a ipaq before but was working great.but do not know too much about mda.do i need to put anything specail with mda
so all you great people pls help on this.anyone there with mda having a same problem i am sure you guys can come up with 
great solutions
thanks in advance
 sonu

Create new topic
BDFL - Memuneh
60337 posts

Uber Geek
+1 received by user: 11361

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 57029 5-Jan-2007 19:57
Send private message

Have you tried running the welcome.exe program? Open File Explorer on your Pocket PC, browse to \windows and tap on welcome.exe... Follow the on screen instructions and close Internet Explorer using the Memory applet (Start | Settings | System). The try opening a web page again.








14 posts

Geek


  Reply # 57157 7-Jan-2007 14:05
Send private message

freitasm: Have you tried running the welcome.exe program? Open File Explorer on your Pocket PC, browse to \windows and tap on welcome.exe... Follow the on screen instructions and close Internet Explorer using the Memory applet (Start | Settings | System). The try opening a web page again.



i just try as you said but still it isays can not open the page,
sorry for my late reponse as i was busy with my work.is there anything else i can do ?



14 posts

Geek


  Reply # 57159 7-Jan-2007 14:48
Send private message

sonu2:
freitasm: Have you tried running the welcome.exe program? Open File Explorer on your Pocket PC, browse to \windows and tap on welcome.exe... Follow the on screen instructions and close Internet Explorer using the Memory applet (Start | Settings | System). The try opening a web page again.



i just try as you said but still it isays can not open the page,
sorry for my late reponse as i was busy with my work.is there anything else i can do ?

ok i got a working solution

What I did to overcome this issue is to create a new network management profile under Settings/Connections/Connections/Advanced/Select Networks. There, I clicked "New" and I named it "WIFI". The only setting that needs to be applied is to click on Proxy Settins and check the "This Network connects to the Internet" checkbox. Click OK and then make sure that both drop down boxes have "WIFI" selected. Then, enable the wifi on your device and you should be able to connect to your network.

I change from Wifi to GPRS frequently and as a rule of thumb, the steps that I use to change from GPRS to WIFI are to first stop all running programs to kill any Internet Explorer sessions going on, then I go into settings/connections and change the network from MediaNet (Cingular) to Wifi (the one I created). Then I enable my wifi on my device and all is well.
i hope it is going to help alot of people here
still if anyone have other solution pls still post here
but this is one with work 1000%
and thanks your help sir
sonu2





15 posts

Geek


  Reply # 58027 16-Jan-2007 10:31
Send private message

is your home network protected with wep or a wpa passkey?
if so and you havenet put this into your devic, it will say connected but wont let you view pages
try entering the key and try again



14 posts

Geek


  Reply # 58177 17-Jan-2007 16:14
Send private message

bjsc: is your home network protected with wep or a wpa passkey?
if so and you havenet put this into your devic, it will say connected but wont let you view pages
try entering the key and try again

yes it is but above method is the only to way to connect mda to wifi as far as i know there is a problem with mda rom but thanks for your reply
sonu2

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.