Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


sarnold

60 posts

Master Geek


#11425 22-Jan-2007 22:59
Send private message

Sorry about that - not sure what happened.

I have had no problem setting up ActiveSync with SBS (apart from having to export the self signed cert from i.e. on the server rather than rely upon the one in store - even tho the one in store works OK with laptop and other clients).  However when it comes to browsing to the /remote site using the Treo I get connection lost (with or without SSL enabled on the virtual site).  The laptop has no problems from the WAN nor the clients from the LAN.

I'm using an IP address, not a fully qualified host name.  I've have yet to delve into the Treo's logging - if I can find it.

I've got a feeling I've seen something on this but can't locate it.  So is this something known before I spend more time on the problem?

Any thoughts?



Simon Arnold


Create new topic
freitasm
BDFL - Memuneh
68818 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#58538 23-Jan-2007 07:06
Send private message

Strange... Does it work if you just use http instead of https? I am asking because if you are using IP addresses instead of domain name the Certificate is invalid, since it's only related to the domain, not a specific IP.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


sarnold

60 posts

Master Geek


  #58541 23-Jan-2007 08:27
Send private message

HTTP through port 80 enabled firewall to virtual site with SSL not enabled produces the same result. 

BTW I understand certificates work ok with an IP address provided the comon name on the cert is the same as the address (in fact clearly they do).    Easy enough to get a FQDN pointing to the site, just a bore redoing security and certs, so want to be sure that really is the problem.

cheers

Simon Arnold

 
 
 
 


chiefie
I iz your trusted friend
5854 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #58549 23-Jan-2007 09:12
Send private message

is it the "https://yoursite.com/remote" you try to get to?

Could perhaps the markup of that site is not Mobile Internet Explorer friendly.

* /remote/ site is an SBS-feature that allow one to work remotely by connecting to the office computer (power on) for remote desktop/terminal service.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


sarnold

60 posts

Master Geek


  #58551 23-Jan-2007 09:26
Send private message

Sorry should have said the problem is with all the virtual sbs sites (apart form public which I've not implemented).  I sort of would have thought I'd get a different error message going beyond "failed to connect" if it was just the code on the site.

When I get some time I'll going digging in the logs at both ends and see what i can see.  perhaps also see how it performs with browsers other than ie on the laptop.

cheers

Simon Arnold

chiefie
I iz your trusted friend
5854 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #58552 23-Jan-2007 09:44
Send private message

that is real strange then, if you get the similar issue with all other SBS virtual sites, then could probably be the connection or the device itself.

Can you get to /OMA/? you should be able to from mobile device.

Did you change any settings from the Wizard's recommendation? My SBS 2003 R2 is pretty much default except the IMF (spam filter) and implemented ShowSCL on OWA as well as domain-wide Exchange-Outlook.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


sarnold

60 posts

Master Geek


  #58554 23-Jan-2007 09:59
Send private message

/oma fails which does rather suggest it's something in the treo browser being genrally unhappy with the site (i.e. not SSL problem), since activesync is happily getting through and HTTP is no good through browser.  Might add get same message from WAP browser on a different phone.

Standard set up on SBS standard sp2 (wouldn't trust myslef to try anything different)

cheers

Simon Arnold

chiefie
I iz your trusted friend
5854 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #58556 23-Jan-2007 10:03
Send private message

hmm.. same problem from other mobile devices? could really suggest the setup was not done correctly, check your hardware firewall/router to make sure both port 80 and 443 are open, and make sure it is redirecting these two virtual server settings in firewall to the server's internal ip address.

Do you use UPnP router/firewall? cos for my setup, SBS2003 R2 detected I have UPnP router and suggested/recommended that I let it negotiate with the router, and come up with the proposed changes and letting me to approve the firewall setting and off it went happily, both SBS and UPnP router.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


 
 
 
 


sarnold

60 posts

Master Geek


  #58561 23-Jan-2007 10:22
Send private message

Hi

Router settings looks fine and was set up using UPnP but will rerun wizard.  However the fact that external machines running full IE have no problem and ActiveSync gets through tends to suggest it's something different about the way the mini browsers behave -  the other phone wasn't Windows Mobile.

Do mini browsers using HTTP connections still check cert. on the site?  If so they might decide they don't trust cert. and just be unhelpful from there, rather than giving an option to trust.

regards
 
Simon Arnold

chiefie
I iz your trusted friend
5854 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #58567 23-Jan-2007 10:55
Send private message

Hmmm... that's strange then. PC browsers work fine but not mobile devices? I don't have any WAP devices to try /OMA/ with, did you try the WAP devices using Telecom phones or are you able to try with Vodafone phones?

I am using JasJam and it works fine with my setup.

Perhaps you can give me your SBS URL and I'll try from my JasJam and see if it connects to /OMA/ etc.

PM me this.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


sarnold

60 posts

Master Geek


  #59382 31-Jan-2007 14:51
Send private message

Just to close off, the Treo in question proved to have a hardware problem, and when swapped for another the problems went away.   The phone WAP browser issue was simply it protecting me from a site where the certificate wasn't recognised (and the WAP browser lacking the functionality to give me a choice to go on).

Ho hum

Simon Arnold

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.