Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 11863 15-Feb-2007 14:06
Send private message

THe problem has been posted a number of times, and I followed carefully all the steps required (uninstall/install activesync, delete partnership...) but in vain, instead of showing activesync service, only displayed serial port. However I have been successfully done it once but after deleting the partnership, I was not able to recreate the working configuration.
I;'m using windows XP S2 with activesync 4.2 and my pda is a dopod 838 pro.
Many thanks if anyone have an idea.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
64666 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 60896 15-Feb-2007 14:11
Send private message

Welcome to Geekzone. Yep, many time and the solution is the same: on your PC create a COM port using the Bluetooth configuration. Make sure the COM port is an "Incoming" or "Service" port. Then on your PC open Connection Settings on ActiveSync and select the same COM port.

On your Pocket PC now, delete the pairing. Recreate the pairing. You will see the ActiveSync icon briefly spin on your PC. That's it.

Good luck!








4 posts

Wannabe Geek


  # 60898 15-Feb-2007 14:16
Send private message

Yes, that's exactly what I did, the incoming port is the same as the one opened by Activesync on my laptop. But it's still showing serial port on my pda. I wonder if there are any steps to throughouly clean up the things.

 
 
 
 




4 posts

Wannabe Geek


  # 60901 15-Feb-2007 14:22
Send private message

yes, I delete the partnership on pda and on my laptop , did a softreset....etc. uninstall activesync..

2 posts

Wannabe Geek


  # 61829 24-Feb-2007 11:13
Send private message

I am having the exact same problem.

I cannot get the activesync service to show up on my smart phone.  I doublechecked that I am using the incoming com port, disabling/re-enabling everything (including reloading active sync etc.)

Here is the one thing:  I don't seem to have the standard blue tooth driver loaded, as it doesn't quite match the standard instructions.

In my tray I have two blue tooth icons.  One is active, and when I double click says its "Bluetooth Software 1.4.2 Build 12".  Whatever this is, it works fine, and I can use it to setup ports, and devices (mouse, keyboard, headset), and everything "seems" to work except activesync.

I also have the standard (i think its standard) "Blue Tooth Devices" control panel in the tray, but it is not active.  When I try to setup a com port in this thing it says "The Bluetooth Radio is not currently plugged in". 


The card I am using is a "Zoom Blue Tooth PCMCIA" Card.

Thanks in advance

4 posts

Wannabe Geek


  # 61833 24-Feb-2007 13:55
Send private message

i have the same problem, only serial port shows up on the pdaPhone.  i  follow this link..  
http://www.geekzone.co.nz/forums.asp?forumid=8&topicid=422

it said  Activesync only works on port 2 to 9.   so follow the above link, and go to device manager and delete all those ports that using port 2 to 9.   and delete the infrared port too.    reboot your desktop  or   go to bluetooth icon (at the bottom on the screen and click "Stop the bluetooth device", then restart the bluetooth device.  Now serial port should appear from port 2 to 9.   go to activesync and select a port from 2 to 9...

4 posts

Wannabe Geek


  # 62553 2-Mar-2007 09:25
Send private message

I tried what was suggested, but didn't work. I still cannot see ActiveSync as a service on Partnership Settings on my PDA.
I have windows xp sp2, ActiveSync 4.2, windows mobile 5.0 and use BlueSoleil for my bt.
Any other ideas... please help

Thanks

 
 
 
 


1 post

Wannabe Geek


  # 63132 8-Mar-2007 06:02
Send private message

I had this problem on my PC also using Bluetooth, and only getting the PDA to say Serial Port.  However I was able to correct it.

Here's what I did to fix my problem.

Open the Connection Settings of Activesync. 
Select a different Com port, besides the bluetooth ones. 
Then hit the OK button. 
Now, reopen the Connection Settings of Activesync again. 
Select your Bluetooth Com Port that you want to use. 
Then hit the OK button again.

On the PDA, I then went and said Refresh, to search what services are now available on my PC over Bluetooth, and I saw the ActiveSync option now instead of the Serial Port.

This fixed my problem, and I'm able to sync again over Bluetooth.

I did try to change the Com port to another Com port and then back to the Bluetooth com port, but unless you hit OK, it never seemed to make any difference.

Hope this helps.


4 posts

Wannabe Geek


# 63241 9-Mar-2007 09:40
Send private message

Frown I tried changing to a different port, which the only one I had not BT was COM1, but didn't work.
I still get serial port, not active sync service...

Anybody else????

Please!

Thank you





4 posts

Wannabe Geek


  # 63250 9-Mar-2007 11:05
Send private message

Hi, I got my problem resolved. What I did is do a hardreset of the device and the activesync service appeared juste after the pairing, hope this helps

4 posts

Wannabe Geek


# 63769 15-Mar-2007 03:10
Send private message

ok, Hard Reset worked!!!, but not the best solution because you don't realized how much crap you have installed in your PDA and now it needs to be re-installed.

THANKS ANYWAY...


2 posts

Wannabe Geek


  # 63789 15-Mar-2007 10:07
Send private message

Not to be dull but...

By hard reset do you mean pull the battery out, or somehow completely reset the memory?   Sorry to be dumb...

Mitch

3 posts

Wannabe Geek


  # 65601 30-Mar-2007 13:42
Send private message

I have had the same problem since yesterday.  I had been able to sync with bluetooth, before I installed a fax modem (using my phone as a bluetooth modem).  Now my pda and cell phone only show "serial port" when trying to find services on my computer.  I tried every single suggestion out there, still can't fix the problem. 


3 posts

Wannabe Geek


  # 66013 2-Apr-2007 19:26
Send private message

I suspect the cable modem was the culprit and I uninstalled it and resintalled bluetooth, activesync at least 10 times, I event used restored my system to 1 week ago; still can't get it back to work. 

I think as more and more people using pda and smartphone, microsoft's bluetooth bugs will surface soon.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.