Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


42 posts

Geek


Topic # 12421 16-Mar-2007 11:08
Send private message

Stupid problem! I have bought a new 2GB miniSD card. First I put it into my notebook internal card reader and proceeded formating. Then I tried to copy some mp3 to the card using Total Commander. During copying of about 4th file, I received a message that the disk is full, but that was nonsense.

Since that moment, despite several PC restarts, I am unsuccessful in both notebook internal and external card reader detection of this miniSD card. My notebook can not even see it, or it pretends that it is empty or has to be formated (when I try, I get message that there is no card inserted.) Only once it seemed it will be nearly ok, but the system crashed when I tried to found a new directory on the card.

Contrary to that, my PDA works with the card fine, I can access the files, create new directory and even copy files onto the card using Active Sync. But this is a too slowly way.....

Is there something I can do to get around it??? I would welcome any advice.

Create new topic
BDFL - Memuneh
61205 posts

Uber Geek
+1 received by user: 11982

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 63927 16-Mar-2007 11:19
Send private message

It could be the card... You can try installing the trial of Pocket Mechanic on your Pocket PC and format the card from there, then try using on your laptop. Another option could be that the card reader on the laptop is faulty.

Hard to identify unless you get a second card and it fails to work on the laptop as well...






4023 posts

Uber Geek
+1 received by user: 526

Trusted

  Reply # 63933 16-Mar-2007 11:48
Send private message

or your laptop card reader doesn't like 2gb cards....depending on age of reader.





Previously known as psycik

NextPVR: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,
OpenHAB: ODroid C2 eMMC DriveOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


486 posts

Ultimate Geek
+1 received by user: 6


  Reply # 63955 16-Mar-2007 14:38
Send private message

Try inserting it, then right clicking on "My Computer", the to Manage, see if the card shows up there, if so try deleting the partition and then reformatting




pɐǝɥ sıɥ uo ƃuıpuɐʇs

7 posts

Wannabe Geek


  Reply # 63971 16-Mar-2007 19:03
Send private message

I think some notebooks can only read up to 1gb. I have a 2gb sd card and it can only be read by my phone and an external card reader... I've asked around and I found out that it was because my notebook card reader can only recognize 1gb cards :-(

Try buying an external card reader (a Transcend card reader costs about NZ$20 i think). :-)

hope this helps

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.