Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


104 posts

Master Geek


Topic # 12493 20-Mar-2007 11:40
Send private message

Okay I have a Treo 700 WX which I have installed the latest .net compact framework on.

I get an error when I try installing applications that states that the application is not signed with a trusted certificate or one of the components is missing.

I have tried doing a hard reset and still no joy. The applications work on other users Treos. Does anyone have the sligtest idea what may be the issue?

Create new topic
BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11970

Administrator
Trusted
Geekzone
Lifetime subscriber



104 posts

Master Geek


  Reply # 64400 20-Mar-2007 12:51
Send private message

When Installing the application Mauricio

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.