Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2563 posts

Uber Geek
+1 received by user: 368


Topic # 146523 20-May-2014 17:37
Send private message

Recently my wife's 920 has started having issues sending SMS messages. When she tries to send a text she often gets "Cant send message. Try again." It doesn't happen all the time but when it does it's very frustrating

The phone is on the Telecom network and has been for the whole time she has had the phone.  Signal strength is good.  I've looked on the WP Central site where there are others having this problem but there doesn't appear to be any solution. One thing that was suggested was to switch  Flight Mode On and OFF, however while this worked once it doesn't seem to work all the time.

Anyone here had this problem, or have any answers.




Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5


Create new topic
6549 posts

Uber Geek
+1 received by user: 2960

Moderator
Trusted
Subscriber

  Reply # 1049947 20-May-2014 17:39
Send private message

First things first does she have credit / texts left?




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router Guide | Electric KiwiCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial




2563 posts

Uber Geek
+1 received by user: 368


  Reply # 1049955 20-May-2014 17:48
Send private message

Yep, it's post paid with unlimited texts.




Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5


 
 
 
 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1049966 20-May-2014 17:55
Send private message

One issue I looked into a while back was handsets defaulting to use PS to send SMS when they should of used CS,

Did my head in but was a handset software bug in the end

4935 posts

Uber Geek
+1 received by user: 1314

Trusted
Microsoft

  Reply # 1049972 20-May-2014 18:05
Send private message

no problems here with my 920 on WP8 through Telecom

Can you check your settings, phone update is up to date

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1049977 20-May-2014 18:12
Send private message

Sorry I should of pointed out was not MS / Nokia handset but Android



2563 posts

Uber Geek
+1 received by user: 368


  Reply # 1049980 20-May-2014 18:18
Send private message

Yep, phone is up to date. 

What settings specifically? Network selection is automatic.





Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5




2563 posts

Uber Geek
+1 received by user: 368


  Reply # 1050000 20-May-2014 18:51
Send private message

I've been doing a bit of digging and found one thing that is quite unusual. 

One of the numbers she's had problems with is an 022 number.  When you open the contact card it shows +64022*******. Thinking this might be part of the problem I edited the number to 022******* but while it shows 022******* on the edit page it still shows +64022******* on the contact card.  

Very weird!!!!!




Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1050007 20-May-2014 19:02
Send private message

That is not good

BDFL - Memuneh
58743 posts

Uber Geek
+1 received by user: 10139

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1050023 20-May-2014 19:18
Send private message

Take the 0 out of the number - it should be +6422 instead.

also on Telecom phones you should really change the network mode to WCDMA only, or WCDMA + LTE as using 2G is not gonna happen anyway (unless it's an emergency call while out of Telecom coverage, or roaming overseas in which cases you can revert the option).







2563 posts

Uber Geek
+1 received by user: 368


  Reply # 1050027 20-May-2014 19:25
Send private message

freitasm: Take the 0 out of the number - it should be +6422 instead.




That's the problem, no matter which way you enter the number either 022******* or +6422******* the entry always reverts to +64022******* .  It appears the edit isn't actually taking place.  Even removing the numbers for this phone number has no effect.

I think this problem might be in some way to do with there being two contact cards linked.  There's a Skype entry and a Hotmail entry for this person that are linked.  I've more investigating to do but she's gone out with the phone so I'll have to look again tomorrow.




Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5


17 posts

Geek
+1 received by user: 1


  Reply # 1050037 20-May-2014 19:39
Send private message

Hello, I have had this problem happen a few times over the last few months. I usually get around the issue by taking out the SIM card and putting it back in and restarting the phone.

I'm running wp 8.1 dev preview now, but have had the problem before the update. 




BDFL - Memuneh
58743 posts

Uber Geek
+1 received by user: 10139

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1050051 20-May-2014 19:53
One person supports this post
Send private message

Technofreak:
freitasm: Take the 0 out of the number - it should be +6422 instead.




That's the problem, no matter which way you enter the number either 022******* or +6422******* the entry always reverts to +64022******* .  It appears the edit isn't actually taking place.  Even removing the numbers for this phone number has no effect.

I think this problem might be in some way to do with there being two contact cards linked.  There's a Skype entry and a Hotmail entry for this person that are linked.  I've more investigating to do but she's gone out with the phone so I'll have to look again tomorrow.


Is the number on Exchange/Outlook or some social service perhaps (Facebook, LinkedIn)?







2563 posts

Uber Geek
+1 received by user: 368


  Reply # 1050080 20-May-2014 20:46
Send private message

freitasm:

Is the number on Exchange/Outlook or some social service perhaps (Facebook, LinkedIn)?



That's what I need to investigate further




Jolla C
Nokia N1
Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.