Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

Topic # 14820 22-Jul-2007 15:56
Send private message

last few days i have been having a few problems with the 750v not ringing... when I go into the "sounds & notifications" in settings i often get a crash error report sent to microsoft.  i stumbled upon an update for the 750 on the palm mobile website http://www.palm.com/us/support/mobile/downloads/audio_alerts.html but it wont install on my device :(

has anyone found this to be a problem and managed to fix it?




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


Create new topic
2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

Reply # 79211 22-Jul-2007 16:41
Send private message

I have seen this with a Treo 700wx, and all I did  to fix it was prefrom a hard reset, not sure it it will help, but back up your data before-hand.

nzbnw







BDFL - Memuneh
61521 posts

Uber Geek
+1 received by user: 12241

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 79220 22-Jul-2007 17:30
Send private message

I had a problem with my Treo 750v where it would have no sound at all after using the slider to switch to silent mode and back to normal mode. A hard reset solved the problem and it hasn't happened again.

I never noticed it on my Treo 700wx, which stays in Silent mode most of the times...








Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 79841 26-Jul-2007 17:44
Send private message

ok, bit the bullet and performed a hard reset.... will have to monitor and see if it happens again.  Perhaps installing either Skype or Fring caused the problems.... thankfully activesync means that its no big deal to restore contacts and emails :)




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


1315 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 79855 26-Jul-2007 19:19
Send private message

This happened to me this week also!!!

Have you all recently done the AKU2.6 update??

I bit the bullet and done a hard reset today, all good thus far.

BDFL - Memuneh
61521 posts

Uber Geek
+1 received by user: 12241

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 79897 26-Jul-2007 21:40
Send private message

Jeffthechef: Have you all recently done the AKU2.6 update??


What update? AFAIK there is no update for the Treo 750v, only the "promised" Windows Mobile 6 update...









Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 79906 26-Jul-2007 22:37
Send private message

well there is at least one update out there..... I didn't install this however as my phone already shows a version of 1.16-VFE

Treo
750v Updater 1.16 for Vodafone Customers

http://www.palm.com/nz/support/downloads/treo/750vupdate.html

What does this update do?

This update provides:
  • Improved viewing of emails formatted in Rich Format Text (RTF)
  • Added support for Vodafone’s dedicated email tariffs – please see your operator for details.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


BDFL - Memuneh
61521 posts

Uber Geek
+1 received by user: 12241

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 79937 27-Jul-2007 09:38
Send private message
Phil Gale
1107 posts

Uber Geek
+1 received by user: 44

Trusted
Red Jungle
Subscriber

  Reply # 79956 27-Jul-2007 10:46
Send private message

No vista support :( I wonder if we'll see the same level of support when/if WM6 is made available.

If anybody has updated, I would be interested in hearing whether its a worthwhile update to apply. (It would need to be for me to go to the hassle of setting up ActiveSync on my XP laptop).




Red Jungle: we make fantastic software

RSS  Twitter  Facebook  Skype

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 79957 27-Jul-2007 10:46
Send private message

freitasm: This update sounds uninteresting really. And can't be applied from Windows Vista machine? How stupid...



Yeah, it was highly unexciting.

56 posts

Master Geek


  Reply # 83476 23-Aug-2007 12:31
Send private message

I'm having the same problem with audio switching itself off at random. I always ensure that I close all tasks running that Im not using by pressing  'shift / ok' simultaneously and then selecting 'stop all'  there is an audio update out there which updates your software to 1.15  - has anyone done this or the 1.16 update to a VFNZ 750v - ?? I'm keen to sort the audio issue out - WM6 still looks a way off.
cheers


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.