Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


pkley

19 posts

Geek


#1927 26-Jul-2004 08:45
Send private message

Really baffled now... All employees use remote desktop to get into our server (don't ask why).
After much fuss, I finally have my BT working, can connect to internet just fine. I downloaded the patch for BT from HP, as well as the TS patch (which I totally don't understand the purpose for, since the 1945 DIDN'T come with TS installed anyway, AND is not on the disc...).
Got TS for 2002 from MS downloads.
Worked GREAT, but only ONCE! As in, connected, it worked, disconnected and could not reconnect, seconds after purposefully disconnecting!
Keeps saying the connection timed out...
I do have ZA basic installed, checked all settings, seems fine, but turned off Load on Boot, and rebooted (so port masking would be ok...)
Again, could connect to net, but not TS...
Any suggestions?
I'm fairly confident that if I uninstalled it, reinstalled it and rebooted the ppc it would work again, but this is pretty retarded....

Create new topic
freitasm
BDFL - Memuneh
68446 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#7393 26-Jul-2004 17:12
Send private message

I suppose you have soft reset the Pocket PC? How are you connecting to the Internet? Are you using GPRS? If so, are you using an APN with non-NAT addresses?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


pkley

19 posts

Geek


#7398 26-Jul-2004 17:21
Send private message

k, got it worked out (I think...)
Uninstalled both TS and the TS patch from HP. Reinstalled both with a couple soft resets thrown in... Seems to work good now. Only problem is my IPAQ screen is slightly smaller than a 17" monitor...

BTW, I'm connecting via BT, Activesync and Network thru SBC DSL.

Create new topic




News »

Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.