Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


IMW



18 posts

Geek


# 19740 28-Feb-2008 17:57
Send private message

Hi all.
I have just got myself a Okta Touch and have been trying to set it up to connect to the internet through my pc's bluetooth connection (which i must say i have got activesync working through , thanks to the posts here)
I set up a connection on the device to use the bluetooth modem , but then it was asking me for a number incl dialing code.(for a blue tooth connection ????????)
Has anyone got this working or know how to?

Cheers

Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  # 113604 28-Feb-2008 18:21
Send private message

Sounds like you are trying to set up a dialup networking connection over Bluetooth. This is possible, but I don't think it is what you are trying to achieve.

I think there is a setting in Activesync on the PC to allow passthrough internet connection for a connected device - check that, then connect, and you should have internet when your activesync connection is active.







479 posts

Ultimate Geek
+1 received by user: 3


  # 113606 28-Feb-2008 18:23
Send private message

1st the dialing code is #777 user name is mobile@jamamobile password is telecom however that being said, everyone I know have had such difficulty using the touch via bluetooth to connect a laptop to the internet that they have given up and just used the cable to link the laptop to touch

 
 
 
 


Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  # 113609 28-Feb-2008 18:41
Send private message

n00dy: 1st the dialing code is #777 user name is mobile@jamamobile password is telecom however that being said, everyone I know have had such difficulty using the touch via bluetooth to connect a laptop to the internet that they have given up and just used the cable to link the laptop to touch

He says he has got activesync working through bluetooth - so the connection to the PC is sorted. #777 and those login details is only for connecting to the CDMA data network - it is of zero use when trying to use your PCs internet connection on your PDA.







BDFL - Memuneh
63640 posts

Uber Geek
+1 received by user: 14095

Administrator
Trusted
Geekzone
Lifetime subscriber

# 113612 28-Feb-2008 19:17
Send private message

IMW: Hi all.
I have just got myself a Okta Touch and have been trying to set it up to connect to the internet through my pc's bluetooth connection (which i must say i have got activesync working through , thanks to the posts here)
I set up a connection on the device to use the bluetooth modem , but then it was asking me for a number incl dialing code.(for a blue tooth connection ????????)
Has anyone got this working or know how to?


If you want to use your PC's Internet connection from your Pocket PC and have ActiveSync working you don't need to do anytning else - it automatically connects to the Internet through your computer.


n00dy: everyone I know have had such difficulty using the touch via bluetooth to connect a laptop to the internet that they have given up and just used the cable to link the laptop to touch


Threre's no magic on using your Pocket PC as a connection to the Internet (which is the way around from what the original poster wants to do):

1.Turn on Pocket PC and pair devices (if not already)
2.On Okta Touch Start | Programs | Internet Sharing.
3.Select Blutetooth and use the default connection.
4.Use the Bluetooth tools on your PC tp connect to PAN.

That's all.




IMW



18 posts

Geek


# 113653 28-Feb-2008 22:08
Send private message

Hi again

Well thanks to all that have replied and the different suggestions to try.
Thanks Mauricio , it worked like a dream , dont know why i just did not try and connect to the net when in activesync mode , it works like a dream .

Thanks again
Cheers

16 posts

Geek
+1 received by user: 1


# 114180 2-Mar-2008 18:34
Send private message

My touch's interent connection all of a sudden stopped working yesterday.
Everytime i try to go online it asks for my user name and pasword.
the settings
#777
moblie@jamamoblie
telecom

just don't work

keeps kicking me back to the login screen

Can anyone help?

2106 posts

Uber Geek
+1 received by user: 34


  # 116831 15-Mar-2008 15:19
Send private message

pstar: My touch's interent connection all of a sudden stopped working yesterday.
Everytime i try to go online it asks for my user name and pasword.
the settings
#777
moblie@jamamoblie
telecom

just don't work

keeps kicking me back to the login screen

Can anyone help?


hehehehe

moblie@jamamoblie <--- did you have a look at this?





- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

 
 
 
 


16 posts

Geek
+1 received by user: 1


  # 116834 15-Mar-2008 15:33
Send private message

Yeah i have a typo in my post but in my phone it's correct.
Any other ideas?


I'm on pre pay if that makes a difference.

I was working fine for the first week and then stopped.  and i can't even use active snyc as a gateway.

just seems my phone is not met to have internet access.

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

# 116836 15-Mar-2008 16:08
Send private message

IMW: Hi again

Well thanks to all that have replied and the different suggestions to try.
Thanks Mauricio , it worked like a dream , dont know why i just did not try and connect to the net when in activesync mode , it works like a dream .

Thanks again
Cheers

Hey... check the first reply to your post - it was the first suggestion I made to you!!







Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  # 116837 15-Mar-2008 16:11
Send private message

pstar: My touch's interent connection all of a sudden stopped working yesterday.
Everytime i try to go online it asks for my user name and pasword.
the settings
#777
moblie@jamamoblie
telecom

just don't work

keeps kicking me back to the login screen

Can anyone help?

Your problem, while related to internet connection ont he OKTA Touch, is actually a seperate issue from the original posters (OP).
As the problem originally outlined in this thread is completely resolved, you should open a new thread specifically for your issue.

Thankyou.







Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.