Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

7 posts

Wannabe Geek

#22418 27-May-2008 22:12
Send private message

I have just been given my dads Telecom Apache, and I have been trying to connect it to my Wi-Fi network at home. But after weeks of trying I have found out what has been going wrong. It says "Cannot log on to the wireless network. This network requires a personal certificate to postitively identify you."

There is a number of root certificates on the phone, one issued by my dads work server/network. What I want to know is how can I give/make myself a certificate so I can connect to my Wi-Fi network?.

Any help would be most appreciated.

Thanks Finn

Create new topic
895 posts

Ultimate Geek

#133710 28-May-2008 02:25
Send private message

If you are just connecting to your home network you will not need a certificate, I never did.

If you don't have the manual here is the link
Page 85 onwards is the wireless part.

If you are taking over the phone maybe best to do a factory reset Page 69
Hold both soft keys (left and right - keys) and then push the stylus in the reset slot.


BDFL - Memuneh
65566 posts

Uber Geek

Lifetime subscriber

#133718 28-May-2008 08:16
Send private message

After the hard reset if you still have problems then check the wireless security configuration on the router - perhaps it's using a type of WPA that needs certificates - do you remember how was this router configured?


7 posts

Wannabe Geek

  #133929 28-May-2008 18:45
Send private message

My wireless encryption is WPA/WPA2 Only. and i will try a hard reset tonight. anything else i may need to know?

479 posts

Ultimate Geek

  #133933 28-May-2008 19:09
Send private message

as you have wireless security enabled on the wireless modem you need to match the settings on the apache. goto settings, connections, network cards, add "new" manually dont use the auto as it doesnt always work that well, enter the network name, this must be the same as the network name broadcast, follow the wizard, select the required authenication, again it must match the settings from your modem either open / shared etc. uncheck the key automactically and enter the sercurity code to match and away you go

7 posts

Wannabe Geek

  #133943 28-May-2008 19:41
Send private message

My Network Settings are:

SSID: Rapaki
Allowed Client Type: WPA/WPA2 Only
Cipher suite: TKIP+AES

But i dont know which EAP type to use.
PEAP or Smart Card Certificate?

Here and some pictures to show what i have done.

4025 posts

Uber Geek


  #133965 28-May-2008 20:33
Send private message

First of all, BMP files are bleh for putting on the net. Also this forum seems to use nonstandard software so bbcode doesnt work.

Anyway, on with the problem.
For home you should be using WPA-PSK. This is setup in the router with a password. Then on your Apache you select WPA-PSK and enter in this password.

You cant have the key automatically provided because you dont have a certificate or a radius server etc (i assume).

7 posts

Wannabe Geek

#134278 29-May-2008 21:56
Send private message

Ok thanks I will remeber that for next time, and ok I would try out the settings as you suggested but I just did a hard reset on it, and I think the screen is broken because when it boots up for the first time, you know how it askes you to align the screen, I do that and it just keeps on going. I did it for about 10mins before I gave up, so I cant quit it or anything so im stuck with a phone that cant boot up now.

I may just give the phone back to my dad and buy one off trademe because i'm not going to pay $300 or something like that to get thescreen fixed.

Any more ideas would be most appreciated though.

Cheers Finnaldineo.

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05

Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05

School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10

Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01

Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36

Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26

New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25

N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22

Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45

Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30

JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59

Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34

NZ Police releases public app
Posted 8-Jan-2020 11:43

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.