Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


Topic # 2276 16-Sep-2004 14:13
Send private message

hello everyone please help..

i got hp iPAQ 4150 synchronized with windows xp using ActiveSync 3.7; i am using a proxy server to connect to the internet.
at some time i am able to use my internet explorer when i put my iPAQ in cradle, but i don't know what went wrong i can no longer access a web page.

can anyone advice?
thanks a lot!

Create new topic
BDFL - Memuneh
59183 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Reply # 8607 16-Sep-2004 16:51
Send private message

On ActiveSync, Options | Rules, you should have the Connection PassThrough set to "The Internet".






16 posts

Geek


Reply # 8638 17-Sep-2004 15:42
Send private message

hey. nice to hear from you.
i already tried setting the pass through connection to the internet, i even restart my iPAQ, but still i cannot use my ie. please advice
thanks

 
 
 
 


BDFL - Memuneh
59183 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Reply # 8639 17-Sep-2004 15:48
Send private message


16 posts

Geek


Reply # 8641 17-Sep-2004 18:48
Send private message

yes. i have configured the iPAQ to use a proxy server.
i believe it is in my network card.
should i configure my network adapter to connect to internet?. basically i got 2 options, work and internet. when i select internet then i tap ok, nothing happens it goes back to work.

BDFL - Memuneh
59183 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Reply # 8643 17-Sep-2004 19:07
Send private message

Does it go back to work automatically?

Have you installed any registry editor program os tweak program that coud have caused some "disturbance in the force"? I had a similar problem with adapter always going back to Work, and I ended up doing a hard reset to fix the problem.






16 posts

Geek


Reply # 8645 17-Sep-2004 20:09
Send private message

i can no longer monitor what application i installed which caused the problem. it seems i too have no choice but hard reset. i haven't tried it yet. can you please help me.
thanks.



16 posts

Geek


Reply # 8734 21-Sep-2004 21:06
Send private message

hey my problem is resolved.
i made a hard reset and restore my backup with the registry.
i noticed that my connection is still work but i can now access the internet.
tnx a lot for your aid.

BDFL - Memuneh
59183 posts

Uber Geek
+1 received by user: 10418

Administrator
Trusted
Geekzone
Subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.