Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


Topic # 23458 30-Jun-2008 10:24
Send private message

Hi

I have been getting the following error message when trying to synchronize my Okta Touch with our Exchange server.  We are using Active Sync 4.5.  There are four users in our office connecting to an Exchange server in Wgtn.  Two of us successfully sync and the other two do not.

'The server could not be reached. This can be caused by temporary network conditions. Support code: 80072efd'

Any ideas?

Thanks
Tony

Create new topic
BDFL - Memuneh
60245 posts

Uber Geek
+1 received by user: 11298

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 141396 30-Jun-2008 10:29
Send private message

If the synchronisation uses the server public domain name and your organisation is not listing it correctly within its internal DNS then it may be the case.

On your PC open a command prompt and PING your server with the same used on the Okta Touch. If it returns the public IP address and not the internal IP address then you will have to change the hosts file to add the internal IP address and the server name. Save it, unplug the Pocket PC and then try again.






16 posts

Geek


  Reply # 141470 30-Jun-2008 13:08
Send private message

Thanks for your reply Mauricio - I have tried this and actually can't get a reply.  Neither can the two staff who successfully sync with the server.  I have included the name into my hosts file anyway - smtp2.xxxx.co.nz.  Our internal name is server2.xxxx.co.nz. 
Any other suggestions gratefully received. 

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
BDFL - Memuneh
60245 posts

Uber Geek
+1 received by user: 11298

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 141471 30-Jun-2008 13:10
Send private message

The server name is smtp2.xxxx.xxx? Is it running Exchange and does it have ports 80 and/or 443 open as required?

With this name it sounds like this is not providing full Exchange services but only SMTP and POP3 or IMAP. Can you check with your IT folks (unless you are the IT folks).






16 posts

Geek


  Reply # 141496 30-Jun-2008 13:57
Send private message

Yes to all your questions - I am not the IT person and don't know all the ins and outs of how things are set up but suffice to say all the staff in Wgtn sync successfully as well as 2 out of 4 here in Akl.  We can all sync through the mobile data connection.  All the Akl office users have the same rights etc on the server but I suspect there is a something slightly different - either at machine or user level that is causing this.  I think there is some kind of policy or registry setting possibly at the machine level that is preventing access.  Have just tested my phone on colleague's laptop - it worked!  Now I am convinced that it is to do with the machine - will also check with our IT people.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16


New app FIXR connects vehicle owners to top Mechanics at best prices
Posted 10-May-2018 14:13


Nutanix Beam gives enterprises control of the cloud
Posted 10-May-2018 14:09


D-Link ANZ launches Covr Seamless Wi-Fi System
Posted 10-May-2018 14:06


Telstra, Intel and Ericsson demonstrate a 5G future for esports
Posted 10-May-2018 13:59


Spark introduces Android One with Nokia 7 plus and Nokia 6.1
Posted 8-May-2018 05:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.