Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




77 posts

Master Geek

Trusted

Topic # 24050 14-Jul-2008 10:08
Send private message

so...

actvesync works via usb but on bluetooth I can get the devices to talk

they won't see each other - i've set both machine to the same com port and the firewall is allowing active sync

any ideas???




Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz

Create new topic


77 posts

Master Geek

Trusted

  Reply # 147884 14-Jul-2008 20:08
Send private message

so - playing around some more and the phone and laptop can see each other and can pair ok but then when trying active sync the phone says that it cannot find an existing bluetooth partnership that supports activesync

huh?




Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz

BDFL - Memuneh
59590 posts

Uber Geek
+1 received by user: 10762

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 147886 14-Jul-2008 20:14
Send private message

Make sure ActiveSync on your PC is using the "Incoming" or "Server" COM port.

Do not create or modify any COM port on your device - there's nothing to configure there.

Delete the partnership.

From your device search for your PC and create the parnership from there. This will scan for ActiveSync/WMDC server on the other side.

If you create a partnership from your PC it won't work.





 
 
 
 




77 posts

Master Geek

Trusted

  Reply # 147891 14-Jul-2008 20:26
Send private message

so I uninstalled activesync on the laptop and then reinstalled it - settings on laptop are

in connection settings

show status icon checked
allow usb checked
allow connections to com unchecked
this cmputer is connected to automatic
open active sync when my device connects checked
allow wireless connection on device when connected to the desktop unchecked

then clieck activesync on the mobile and it asked to set up a new partnership

did so and it faulted saying it could not finr a partnership that supports activesync




Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz

BDFL - Memuneh
59590 posts

Uber Geek
+1 received by user: 10762

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 147893 14-Jul-2008 20:31
Send private message

Check "Allow Connection to COM" and select a COM port that comes from your Bluetooth configuration. On your PC you should have some Bluetooth ports - if not create one. The port must be "Incoming" or "Server" type (name depends on software).

On your device you don't start ActiveSync. You open the Bluetooth manager and pair the devices from there.

If the PC configuration is correct you will see the ActiveSync icon spinning briefly when you enter the PIN.

Then you go to ActiveSync and select the "Connect via Bluetooth" option.

Again, the COM port on ActiveSync is the port on your PC that accepts incoming connections. This is not the COM port on your device - you don't need to do anything with the COM port on your device.






77 posts

Master Geek

Trusted

  Reply # 147897 14-Jul-2008 20:36
Send private message

nope

no spinning icon when I partner from the mobile thru the bluetooth control

and then no active sync partnership when I try to sync via the activesync icon (on the mobile)





Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz



77 posts

Master Geek

Trusted

  Reply # 147899 14-Jul-2008 20:39
Send private message

and on the laptop bluetooth control panel when I click on the mobile (wm_ben) it says device "WM_Ben" does not support service "ActiveSync"




Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz

BDFL - Memuneh
59590 posts

Uber Geek
+1 received by user: 10762

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 147900 14-Jul-2008 20:40
Send private message

What COM ports you have on your PC for Bluetooth? What are the names? And what's the COM port on your ActiveSync?

Other things to check:

- if using an external Bluetooth adapter make sure you are not using a USB Hub
- if using any software firewall make sure it is not blocking the Bluetooth stack




BDFL - Memuneh
59590 posts

Uber Geek
+1 received by user: 10762

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 147901 14-Jul-2008 20:41
Send private message

benkepes: and on the laptop bluetooth control panel when I click on the mobile (wm_ben) it says device "WM_Ben" does not support service "ActiveSync"


Correct, there isn't an "ActiveSync service" on the device, only an "ActiveSync client". As I said there's nothing on the device to be changed. The configuration is on the PC side, but the pairing must be initiated from the device side.






77 posts

Master Geek

Trusted

  Reply # 147903 14-Jul-2008 20:44
Send private message

com ports are the same on both
no external blue tooth adapter and no usb hub

active sync is an exception in win firewall

and i can thru pass to surf on the laptop via the phone by bluetooth

so bluetooth is working ok - only activesync isn't




Ben Kepes
Diversity Limited

E ben@diversity.net.nz
P +64 3 3146006
M 021 2384136
skype ben_kepes
blog diversity.net.nz

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44


New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.