Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




102 posts

Master Geek
+1 received by user: 5


Topic # 29289 1-Jan-2009 17:01
Send private message

I have a Samsung Omnia i900 and cannot connect to my secured home wireless connection. The router is a DLink DSL-G604T
It connected easily to Auckland & Christchurch Airport Hotspots.

My laptop connects to our wireless as does my SE p990i so it can't be the router configuration. I've added the mac address of my phone to the wireless router settings but still no luck. It says the network is avaiable but it just wont connect.

I also can't get Active Sync to work either but I'm not too bothered about that at the moment as it connects to the Mobile Device Centre on my laptop which has Vista. I'll leave the Active Sync problem till later.

I'd appreciate any help I can get with this.

Thanks

Jillann

BTW Happy New Year to all Smile

Create new topic
4649 posts

Uber Geek
+1 received by user: 470

Trusted

  Reply # 186932 1-Jan-2009 19:18
Send private message

Hey there, can't really help as I don't have an i900 (nice phone though, played with one for a few hours) and this doesn't sound like a generic WinMo problem. First port of call should probably be the dedicated Omnia forum at xda-developers.com




Twitter: @nztechfreak
Blogs: HeadphoNZ.org


BDFL - Memuneh
61777 posts

Uber Geek
+1 received by user: 12432

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 186934 1-Jan-2009 19:26
Send private message

HAve you ever connected to this access point and then changed the password later? Have you checked the list of networks on your Omnia, and removed whatever you have there?




 
 
 
 




102 posts

Master Geek
+1 received by user: 5


  Reply # 186940 1-Jan-2009 20:45
Send private message

Thanks for your reply NZtechfreak. I've already had a look around the site you suggested and couldn't really find any answers there. 

Thanks for your reply also Freitasm. The password has always been the same since it was first set up and has never been changed. I've also removed all the networks but it keeps finding another one apart from mine (probably a neighbor) and it won't connect to that either.

There is also a list of Network adapters on the Omnia with an option to modify settings but I have no idea which one I'm supposed to be using.

Those listed are:
L2TP NDISWAN Miniport
PPTP NDISWAN Miniport
AsyncMac NDISWAN Miniport
Remote-NDIS Host
Virtual Ethernet Intermmediate Miniport
NE200 Compatible Ethernet Driver
SyChip Jaguar WLAN GSPI Card
Bluetooth PAN Driver

Any ideas? Please?? :)


BDFL - Memuneh
61777 posts

Uber Geek
+1 received by user: 12432

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 186948 1-Jan-2009 22:36
Send private message

I would hard reset the device and start fresh. I have a Samsung Omnia here and had no problems connecting to my home wireless network and to some access points in cafes around town...






102 posts

Master Geek
+1 received by user: 5


  Reply # 186963 2-Jan-2009 07:06
Send private message

Do you mean reset the phone or the router? And if I hard reset the phone will I lose all my contacts etc?



102 posts

Master Geek
+1 received by user: 5


Reply # 187090 2-Jan-2009 22:45
Send private message

I set up a new wireless network and now wifi is working on my Omnia!

Thanks =)

BDFL - Memuneh
61777 posts

Uber Geek
+1 received by user: 12432

Administrator
Trusted
Geekzone
Lifetime subscriber



102 posts

Master Geek
+1 received by user: 5


Reply # 187119 3-Jan-2009 09:13
Send private message

Freitasm.......I'm not really sure what you mean when you say a new access point or access point configuration and I didn't change anything on my phone.

I made an access point without a password (wireless configuration??) by going to 10.1.1.1 (on my computer)  and it still didn't work. So I deleted all access points (I had made three) and started again and made another secure one. Phone still didn't connect, so I went to 'Wireless Management' and added the mac address of my phone again, restarted the system and then the phone connected via wifi within a few seconds.

The weird thing is that my laptop, SE P990 and Omnia connect to the wireless but now my desktop computer won't connect so I've plugged it in for now :) I spent most of yesterday playing around so I'll leave the desktop problem for another day. I've had enough of computers at the moment.

I hope all the above makes sense to you because I wasn't 100% sure what I was doing and most of it was trial and error with a lot of frustration thrown in  =)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.