Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1071 posts

Uber Geek
+1 received by user: 177

Subscriber

Topic # 33098 29-Apr-2009 17:19
Send private message

Running WM 6 on a Titan. I can connect to any email account via WiFi, except for Hotmail/Live Mail which always want to connect via EVDO even if I have an active WiFi connection. I can mange to force the issue by disabling the phone in Comm Manager while I have an active WiFi connection in place.

Googling this issue seems to produce others with the same question, but no actual answers. Anyone have any ideas what actually controls this?

Create new topic
BDFL - Memuneh
62035 posts

Uber Geek
+1 received by user: 12649

Administrator
Trusted
Geekzone
Lifetime subscriber



1071 posts

Uber Geek
+1 received by user: 177

Subscriber

  Reply # 210726 29-Apr-2009 22:07
Send private message

Yes I am.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.