Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




33 posts

Geek


Topic # 3640 12-Mar-2005 00:08
Send private message

I read and followed very carefully the guides on this website regarding bluetooth connection to the internet, but i still can't get my device to properly connect. The best that i achieve is that my device recognizes my pc and infact receives messages from it i.e. i see a sign which shows that there is incoming communication but that is about all.

One other thing, and perhaps this is the problem. i do not have some of the steps described on my pc. it could be that am running a different version software.

I need some help, really an idiot proof guide (as am a novice). Mp pc is a Dell Latitude x300 i run Windows XP and my imate pda 2k runs on Windows mobile 2003

Create new topic
BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber

Reply # 13499 12-Mar-2005 00:12
Send private message

You say some of the steps are different. Can you tell which ones?

Also, are you running any firewall software on your computer?






33 posts

Geek


  Reply # 13508 12-Mar-2005 03:01
Send private message

Thanks. This is a difference that i have found, Under my bluetooth places in my pc i have "my dial-up networking" but iwhen i start going through the connection process thro bluetooth connection wizard - explore bluetooth devices there is no dial-up networking option on my device.

Also what i really use mostly is the broadband connection to a LAN, though sometimes dial-up as well.

Finally, i saw things like NAT32, ICS, service pack 2 and things like on the website. I don't know whether any of these apply to me and maybe it is because of them that am not succeeding with the connection

 
 
 
 


BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber



33 posts

Geek


  Reply # 13528 13-Mar-2005 06:18
Send private message

Thanks for your help and i hate to be a pest, but am still not there yet. It seems that i don't have step 5 i.e the sharing option under "local area connection properties" on my pc and on my imate i don't have "connect to the internet" option under "connection wizard". I tried what seemed to me to be the closest thing to it "connect to a network", but that did not have the option "connect via Lan" or connect via dial-up"

To your earlier question, i do have a firewall software, but i disabled it during this exercise.

BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber

Reply # 13530 13-Mar-2005 11:04
Send private message

This wil lbe more complex - in your case you'll have to create a bridge between the two connections (the one facing the internet and the Bluetooth one). You'll have to change the network access on Bluetooth (right-click the Bluetooth icon in the system tray and change on Local Services) to "Allow Private Network".

On your Pocket PC you'll have to manually enter an IP address, and DNS server Address.

And make sure your firewall is really not interfering.






33 posts

Geek


  Reply # 13591 15-Mar-2005 05:06
Send private message

Thanks a lot. It has worked. Hooray.

There is still however the issue of sending and receiving emails. I copied exactly the same settings as I have on my pc onto my device and also called my ISP for confirmation, but still it won’t work. This is the error message I get “message cannot be downloaded to your mobile device. Make sure that you are connected and that your email account settings are correct. …” I am sure am connected because the “G” sign appears. Please what am I doing wrong?


BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber

Reply # 13593 15-Mar-2005 07:26
Send private message

The [G] will appear when you have GPRS available in the area, not a connection. It sounds like you're not using the correct password for the e-mail server. Check it again.






33 posts

Geek


  Reply # 13608 15-Mar-2005 22:07
Send private message

The speed of your responses bowls me over. I have checked it and it seems ok. I have noticed though that although on the device i get that error message that i mentioned, i actually succeeded in sending mails. what i did was to send mail to myself on my pc from the device. The mail was received. But when i tried it the other way round to receive i got nothing.

BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber

Reply # 13609 15-Mar-2005 22:26
Send private message

It's just because I'm front of my computer when the e-mail notification arrives... If you can send but not receive e-mails then you just have to check the pop3 configuration: check that your server accepts connections from the same subnet your Pocket PC is connecting, that no firewall is blocking this communication, etc...






33 posts

Geek


  Reply # 13612 15-Mar-2005 23:05
Send private message

Sorry, how do i check that?

BDFL - Memuneh
58919 posts

Uber Geek
+1 received by user: 10292

Administrator
Trusted
Geekzone
Subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.