Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 36985 6-Jul-2009 06:28
Send private message

I got i-mate K-JAM 2-3 days ago. I'm having a wireless router TP-LINK at my home and connect internet wirelessly on my laptop. so i also tried connect it on my PDA[K-JAM] through Wi-Fi. It automatically found the router and asked for the pass key. I entered it and it started connecting, but after some time the status changed from connecting to Available. I tried to connect internet. but it said "Can't connect with current settings.To change your settings, Tap setting." 




I don't have that much knowledge about how to set this up. so can you guys please give, some steps which i can follow easily and connect to the net wirelessly.




Thanx

Create new topic
642 posts

Ultimate Geek
+1 received by user: 96

Trusted
Subscriber

  # 231495 6-Jul-2009 11:22
Send private message

You probably entered the wrong key. Turn off the Wifi, turn it back on and enter it again. If you enter a proper key, it should be able to atleast connect to the network, if not the internet.

Just make sure to choose the option "This network connects to: The Internet" (don't choose Work) when it detects your WiFi.

BDFL - Memuneh
63358 posts

Uber Geek
+1 received by user: 13851

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 231503 6-Jul-2009 11:39
Send private message

Also make sure the WiFi router is not ponfigured to only accept connections from certain MAC addresses and blocking everything else...




 
 
 
 




3 posts

Wannabe Geek


# 232242 8-Jul-2009 00:12
Send private message

Guys now i have a new problem ... when i turn on the wifi, it automatically detects the wireless network and asks for a key ... when i type the key and press the connect button ... nothing happens ... even after pressing several times ... nothing ... but when i press dismiss the message window is gone ...

i confirmed the key it was correct ... and i use the same key to connect my laptop to the network,

MAC Filtereing was disabled. i checked it in router's settings page.

PLEASE HELP !

642 posts

Ultimate Geek
+1 received by user: 96

Trusted
Subscriber

  # 232243 8-Jul-2009 00:16
Send private message

Does the icon look like it's trying to connect, or does the icon disappear, or does it show as if it's connected? (if it's connected it'll have two arrows pointing in opposite directions, if it's not connected there won't be any arrows)

It could be that whatever the encryption scheme being used by your router isn't being supported by your device, so try changing the encryption method to WEP or WPA or w/e your router supports.



3 posts

Wannabe Geek


  # 232257 8-Jul-2009 06:38
Send private message

thanx alot d3Xt3r ... my problem is solved.

i reset the router and than again selected the same security settings, but this time my PDA connected and now i can easily browse wirelessly,

thanx again man !

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.