Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 3728 23-Mar-2005 09:23
Send private message

When I connect my iPAC to my PC, activesync starts up automatically (that's OK of course) and also tries to connect to internet (that's not OK for me, it's annoying). How do I prevent activesync from automatically connecting to the internet? I just want to synchronise and copy some files from my iPAC to my PC.

Thanks in advance.

Create new topic
BDFL - Memuneh
59631 posts

Uber Geek
+1 received by user: 10781

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 13771 23-Mar-2005 09:57
Send private message

ActiveSync is probably connecting to provide Internet access to your iPAQ. You can try this: with the iPAQ connected, open Options and uncheck the Internet PassThrough option.

If you want your iPAQ to access the Internet while in the cradle, then you have to check this box again.






5 posts

Wannabe Geek


  Reply # 13777 24-Mar-2005 06:44
Send private message

Thanks for your reply. I still can't solve the problem though.

I have a different Internet PassThrough option. I can choose 'Work' and 'Internet' here. I also looked if some application on the iPAC was trying to connect to internet, so I made sure no applications were running. This didn't help either.

Could it be that Activesync is looking for updates on the internet?

 
 
 
 


BDFL - Memuneh
59631 posts

Uber Geek
+1 received by user: 10781

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 13779 24-Mar-2005 07:40
Send private message

Other example of things looking for Internet connectivity when performing an ActiveSync: Avantgo channels update, WorldMate.






5 posts

Wannabe Geek


  Reply # 13781 24-Mar-2005 08:46
Send private message

Excuse for my ignorance, but what are AdvantGo channels? I can't find anything about it in the help.

BDFL - Memuneh
59631 posts

Uber Geek
+1 received by user: 10781

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 13782 24-Mar-2005 08:50
Send private message

You might not be using it then... Avantgo is a program that downloads small version of websites, formatted for the PDA (called channels). Then you can read these channels when the PDA is not connected. Read more at Avantgo.






5 posts

Wannabe Geek


Reply # 13797 25-Mar-2005 06:36
Send private message

I have ZoneAlarm installed. When Activesync starts up, ZoneAlarm asks if it is OK to let Activesync access internet. If I answer No, then Activesync won't work! If I answer Yes, Activesync will work and tries to establish an internet connection; I cancel that and everything works fine after that.

Another strange thing is, that when I press the Explore-button on Activesync on the PC, ZoneAlarm asks if it is OK for the Explorer to access internet! If I answer No, it is the same thing again: the Explorer won't display files on the iPAC.

I wonder what's going on underneath.... :)

BDFL - Memuneh
59631 posts

Uber Geek
+1 received by user: 10781

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 13803 25-Mar-2005 12:37
Send private message

ActiveSync does use TCP/IP even for communication with other programs inside your computer - that's why Zone Alarm complains...






5 posts

Wannabe Geek


  Reply # 13814 26-Mar-2005 00:59
Send private message

Thanks again for your reply!

I have search the registry on my PC to find any clues how to prevent Activesync from connecting to the internet. I couldn't find much however.

But I found AvantGo on my PC. However, I can't start any programs or so. Is there a way to set AvantGo so that Activesync or AvantGo won't automatically connect to the internet?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05


One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58


New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56


Samsung launches Samsung Max
Posted 24-Feb-2018 13:52


CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Apple’s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.