Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 4691 18-Aug-2005 00:21
Send private message

Hi, I have an annoying problem, or it's just how i'm using it..

whenever i receive an sms and i read it i would expect the red light to go out..

but no it keeps flashing red.. only way to stop it is to go into settings and sound then play a wave file then close the sounds settings and it goes back to flashing green..

This happens every time i receive an sms.. may happen for missed calls as well, not sure tho.

i have the 1.35 firmware. btw is there any newer ones for telecom nz?

am i mistaken or do they not update software/firmware very often?

Create new topic
BDFL - Memuneh
61498 posts

Uber Geek
+1 received by user: 12212

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 18610 18-Aug-2005 00:50
Send private message

Hello and welcome here!

Strange... Windows Mobile 2003 solved most of the problems with notifications. You had tried a soft reset on it yet?

Also, this is the latest version as we write. There are not many updates, unless there's a pretty bad fault. The next version, Windows Mobile 5 should be out soon, but only on new devices (yes, it seems like Telecom NZ is preparing something for a lanch soon).







2 posts

Wannabe Geek


  Reply # 18678 18-Aug-2005 19:50
Send private message

Yeah i've tried everything. thing is i don't think it happened on the firmware that originally came on it. only after i updated to the bluetooth fix one.. at that stage i had a bluetooth headset so i needed it. until it went through the wash lol..

so if i could get my hands on the original i would probably go back to that

14 posts

Geek


  Reply # 20142 15-Sep-2005 21:11

Hiya - It's a simple problem to solve. Infact, I had the same issue this morning on my new Harrier. Being a corporate customer I rang our Telecom Account Manager to sort it out.

Start/ Settings/ Sounds & Notifications / Notifications - Choos the event eg Messaging: New and change Flash Light from the default (15 min) to No Limit. This will stop the red flashing when you clear the message.

I went through and changed all my defaults this morning

Hope this helps

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.