Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 56919 28-Jan-2010 13:59
Send private message

I have an h1940 ipaq and cant connect to the internet via wifi in my house. It works fine at my parents and my xbox, laptop and itouch all work fine at my house. It says my password is incorrect. I use sky services for my internet and enter the network key on the router for all my devices, none have given me any trouble before but this wont work. Pelase help

Create new topic
BDFL - Memuneh
61478 posts

Uber Geek
+1 received by user: 12204

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 293926 28-Jan-2010 14:22
Send private message

Are you sure your device is running the latest ROM available for its model, and the latest WiFi patches? IIRC the 1940 had problems with WPA keys on its early versions.





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.