Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 5726 21-Nov-2005 14:55
Send private message

First, let me stress that I've done a ton of research on this, and have even looked at the forums here for a solution. I've seen other people with a similar problem claim that something that was suggested fixed the issue, so here's hoping -

I have an iPaq 4100. I have a D-Link 614+ wireless router that has worked flawlessly in connecting my kids' desktop PC's wirelessly, along with my tablet PC and an Apple iBook I'd once borrowed.

Nothing...NOTHING I've tried, and no solution I've read thus far will get this iPaq to connect to my home wireless network.

The iPaq finds my SSID, shows a very strong signal, goes through the process of trying to connect, but WILL NOT connect.

This is what I've tried so far:
* Removing encryption from my router and trying again. Didn't work.
* Setting a static IP of 192.168.0.110 (within proper range of my home network) along with the correct subnet mask and gateway. Didn't work.
* Running the welcome program as suggested elsewhere in this forum, and trying again. Didn't work.
* Installing vxutil on the iPaq as suggested elsewhere in this forum. It showed my USB connection perfectly, but showed that I'm getting a 169.xxxx IP address on my wireless connection. I couldn't make that program do anything to correct whatever the problem is.

I repeat - the iPaq shows that my network has a very strong signal - it just will not get a valid IP address. In addition, the iPaq is not detected by my router when I log onto it and check the status of wireless devices. I am not a networking expert by any means, but I am not a novice either.

One time - just once - the iPaq received an IP address from a neighbor's weak wireless signal - but I've never even gotten that to happen again, even via that same weak signal.

It's baffling and frustrating. It SHOULD work. It seems to be configured correctly. But it won't work. I'll really appreciate any other ideas beyond the things I've already unsuccessfully tried.

Thanks!

Create new topic
BDFL - Memuneh
58730 posts

Uber Geek
+1 received by user: 10125

Administrator
Trusted
Geekzone
Subscriber

Reply # 23614 21-Nov-2005 15:02
Send private message

Welcome to Geekzone... First of all, there are at least a ROM update and a W-Fi update for the h4150, solving lots of problems. Have you installed these yet?

Next, make sure your AP is not running with MAC Address filter enabled. Also, check that it's not running in 802.11g mode only (the h4150 supports 802.11b). And check that you don't have a "turbo" mode enabled (some AP have this).







4 posts

Wannabe Geek


  Reply # 23623 21-Nov-2005 16:04
Send private message

Ahh - sorry. I just discovered my iPaq is a 4700, not a 4100. I don't know if that makes a difference. In any case, I do have the latest 1.10.08 ROM revision, and I also downloaded the August 5th softpaq update for 1.10. My XIP Version at the moment is 4.21.15045.4.

I'm still experiencing the exact same behavior - strong signal, no connect.

Thanks for your help - anything else to suggest for the 4700 series?

Thanks!

 
 
 
 




4 posts

Wannabe Geek


  Reply # 23664 22-Nov-2005 13:15
Send private message

I just discovered something else. My son has a Nintendo DS with the ability to go online via wireless network. It won't even see my wireless network, yet just like my iPaq, it sees our neighbors' weak signal. On the Nintendo site, it lists the routers they've tested and that are known to work with the DS. The 614+ is not listed, but the 514 is listed as incompatible. I'm beginning to think that the issue with the iPaq and DS is with the router. I am ordering a D-Link DL-624, which IS on the compatibility list at Nintendo, and I suspect this will solve the iPaq problem as well.

So, my question may now be moot, but I'm still curious as to whether anyone else reading this may have become aware of similar incompatibility issues between certain wireless devices and certain makes of routers.

251 posts

Ultimate Geek
+1 received by user: 1


  Reply # 23942 27-Nov-2005 20:24
Send private message

Hi Shade51.

Yep, we had the same issues with the 4700 at the University of Canterbury. No matter what we tried, this model would not conenct to the secure wireless network (even though other models like the 5550 could). We finally tracked the problem down to being a problem with the Cisco wireless routers have QOS enabled. Turning the QOS off on the routers enabled full connectivity. Although this does not seem to be the same issue as what you are having, it does illustrate that some routers act differently with certain devices. Have you tried connecting to different wireless networks with it? It may well be worth looking at the different model router. Hope it solves your problems.




I can't brain today. I have the dumb.


26 posts

Geek


  Reply # 24966 19-Dec-2005 09:47
Send private message

Yep I have exactly the same problem, my ipaq will not pick up DHCP. even with static address still no play

mine shows a strong signal too although my wireless router does detect the ipaqs mac address on the config page



4 posts

Wannabe Geek


  Reply # 24985 19-Dec-2005 14:40
Send private message

Seems like a dirty little secret about wireless routers - in the sense that I've never seen any post by any rep from a wireless router manufacturer simply admitting that there is NOTHING you can do to get your particular device to work with that particular model of router. But that's exactly the case.

If you have a D-Link DI-614+, you can search online until you pass out for any solution that will work with the HP4700, or the Nintendo DS. You won't find any. You won't be able to get them to work together...period.

The solution that worked for me was retiring the 614 and purchasing a D-Link 624 "g" router. Magically, the iPaq and DS were both able to connect to it instantly.

It's just aggravating that manufacturers don't seem to have the integrity to just come clean and say, Look, sorry, but some of our older routers are not going to work with that device. Maybe we can update the router's firmware to make it work, but we haven't seen enough demand for a fix for your device, so it's not worth our while. Then at least we know. Coming clean wouldn't reflect poorly on must one company - this problem seems to exist across the board regardless of manufacturer: Some models of router just will NOT work with certain wireless devices.

251 posts

Ultimate Geek
+1 received by user: 1


  Reply # 24987 19-Dec-2005 15:48
Send private message

Well, at least Cisco did admit to the issues we were having - just in very fine print in a post script in an obscure document...

26 posts

Geek


Reply # 25044 20-Dec-2005 14:00
Send private message

PS... check out the forum 'WIFI' there is some topics i posted there that should help


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.