Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 6000 15-Dec-2005 15:14
Send private message

Has anyone come across an issue with the apache that it won't synch with the exchange mailbox while in the cradle it gives me the message;

Result: The proxy server you have specified is incompatible with your device. Specify the correct proxy server in your connection configuration

support code : 0x85010008


The proxy server is correct. I've compared the settings against a harrier and its all correct. any ideas?.


Create new topic
BDFL - Memuneh
60810 posts

Uber Geek
+1 received by user: 11690

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 24805 15-Dec-2005 15:40
Send private message

Welcome to Geekzone... Is this Exchange server inside the same network as your PC + cradle?

If you have your own DNS server on this network, make sure the FQDN (Fully Qualified Domain Name) used externally to allow synchronisation is also correctly entered in your internal DNS server.

If you don't have a DNS server, you can update the hosts files (c:\windows\system32\drivers\etc\hosts) and add the FDQN with its internal IP address. This will be valid for your Apache when in the cradle, and when connected via CDMA or Wi-Fi from an external network it will use the public DNS.





BDFL - Memuneh
60810 posts

Uber Geek
+1 received by user: 11690

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 24807 15-Dec-2005 15:45
Send private message

Also, check the File | Connection Settings on your ActiveSync (PC). It should say "This computer is connected to [The Internet]".








4 posts

Wannabe Geek


  Reply # 24808 15-Dec-2005 15:48
Send private message

excellent thanks for that its working after changing the File | Connection Settings on your ActiveSync (PC). It should say "This computer is connected to [The Internet]". was set to work connection.

51 posts

Master Geek

Trusted

  Reply # 24849 16-Dec-2005 08:57
Send private message

I've had a related problem - apaches says its connecting, work PC says its connecting but they never seem to quite get there.

Sync connects when work PC is used in standalone mode (ie not connected to corporate LAN) but not when connected to LAN - any thoughts?

BDFL - Memuneh
60810 posts

Uber Geek
+1 received by user: 11690

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 24850 16-Dec-2005 09:00
Send private message

You might want to open a new topic, since this is not related. But before you do so, are you using the latest ActiveSync 4.1?





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.