I have used my simple but effective Ipaq 1900 for more than a year through three PC changes with little or no hassle and of course I have come to depend on it, especially as I am an elected local government official with lots of meetings to manage!

Recently I have done my usual routine to sync the Ipaq and suddenly the Activesync can't see it. The PC says it is not recognising the device while Activesync can't connect; I have tried everything from deleting and re- installing Activesync, soft and hard re-set of the Ipaq, different versions of the Activesync from 3.5 upwards. I have done all the 1st level checks, changing cables, checking the USb ports work etc.....

I have read all the user groups and discussion boards I can find and done what they have asked still no joy.

PC = Dell 5100 OS= Xp all purchased October 2005

Error messages= from Active sync "can't connect to mobile device"
from OS XP = "USB device not recognised"
from Ipaq = "No partnerships"

Nothing works, can anyone help??