Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


kthump

2 posts

Wannabe Geek


#6654 12-Feb-2006 08:23
Send private message

I AM HAVING PROBLEMS WITH MY BROWSER. WHEN I TRY GOING TO SOME SIGHTS, I GET A MESSAGE SAYING THAT I NEED TO UPGRADE MY BROWSER TO A NEWER VERSION. I HAVE AN HP IPAQ 6315, TMOBILE POCKET PC AND I ACCESS THE INTERNET VIA WIFI THROUGH MY NEIGHBORS INTERNET CONNECTION. MY IPAQ IS NOT HOOKED UP TO TMOBILE. IS THERE AN UPGRADE I NEED FOR THIS?


BY THE WAY, THANKS FOR THE INPUT ON CAPITAL LETTERS. I HAD ASSUMED THAT MY PUNCTUATION WOULD CONVEY WHETHER OR NOT I WAS SHOUTING. SO SORRY.

Create new topic
freitasm
BDFL - Memuneh
68448 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#28243 12-Feb-2006 08:37
Send private message

Welcome to Geekzone. The browser on your Pocket PC is fine, no upgrades are needed.

It's just that some website designers think they know better and test the browser - if it's not of some version they simply don't show the site. This could be because they use some functions that are not available in all browsers.

There are some programs (such as Tweaks2K2 .NET) that change how the browser presents itself to webservers and alow it to go around this, but if the page uses Java or some sophisticated Javascript then nothing will make it work.

By the way, please don't use all caps in messages, it gives the impression YOU ARE SHOUTING!





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


kthump

2 posts

Wannabe Geek


#28252 12-Feb-2006 11:53
Send private message

Hello, I tryed downloading tweaks2k2.net and it didn't work. Could it be that I need to download it to my computer first? I seem to have a lot of problems downloading. I get an error message saying it is not a valid pocket pc application. I must be doing something wrong.
Thank you for your effort, though.

 
 
 
 


freitasm
BDFL - Memuneh
68448 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#28256 12-Feb-2006 14:08
Send private message

You should download Pocket PC applications to your PC, and then execute the program while the Pocket PC is in the cradle. This will install the correct files on your Pocket PC.

You should not need to do this only if the instructions say that the files is to be downloaded directly on the Pocket PC.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


teethdok
1 post

Wannabe Geek


#30679 14-Mar-2006 08:54
Send private message

hello there
i have a major problem with my ipaq 6315 wi-fi connection and it reads just like this case from another post.

I have a LAN at home, with a wireless access point connected to a hub and a DSL router connected to the uplink of the hub. The wireless access point is acting as a DHCP server, and the DSL router has a static ip address of: 192.168.1.1
Sorry and the wireless access point address would be: 192.168.1.5

Both my LAN pc's get their DHCP ip address automatic, works fine .. the access point points to the DSL as its default gateway and DNS this all works good and my LAN machines can browse the internet share files, all those LAN Things.

Ok my wireless HP laptop, this connects to the wireless access point fine, gets a DHCP address automatically and browses the LAN and internet fine too! I also tried using Static ip addresses and this works fine too with my HP wireless laptop.

Ok now here comes the problem.
I get my nice new IPAQ 4700 out and open the wireless network settings, check that its using theHP IPAQ wi-fi wireless adapter, check that it gets its ip automatically from DHCP.

The message pops up on my ipaq saying wireless network found, I select my work network and wait......and wait....nothing, it will not get a automatic assigened IP address!!! So then I decide to use a static ip address as I know this works too.... and YES it connects, and says its connected but......well its not connected, I can't browse the LAN, I cant use the internet... and my LAN machines cant ping my ipaq!!! WHY?????
I even checked the wireless access point config page and it displays the MAC address of my ipaq so it recognizes its connected but its not connected, nothing works I cant browse any files?!! ITs really making me crazy because I'm sure I have set up my network properly because everything else works and my laptop can use the wireless network fine..... AM I just being really stupid....??? I'm really out of ideas so if anyone can help I would really appreciate it.


Create new topic




News »

Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.