Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


mdam

7 posts

Wannabe Geek


#7099 19-Mar-2006 19:09
Send private message

I have a K-jam about 2mths old. Normally use it with bluetooth device. Today tried to use without & found the speaker in the handset not working. Set "incall" volume to high but nothing.  Looked for additional settings but can't find any.
Any suggestions?????


Create new topic
freitasm
BDFL - Memuneh
68431 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#31034 19-Mar-2006 19:17
Send private message

Do you have any third party software for ring tones, or similar?

Try a soft reset and check that both in-call and device volume are "on" and "high". Then try playing a mp3 or wav file on your Pocket PC to check if the speaker is working when not in a call. If it won't work then it might be a hardware problem and need servicing.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


mdam

7 posts

Wannabe Geek


#31040 19-Mar-2006 19:57
Send private message

On an in-coming call the ph rings no problem. When I answer I can't hear a thing.
I have tried calling my wife's phone. Wife's phone rings & connects but I hear nothing on my ph. No ring, nothing.
If I use the Bluetooth or the standard corded headset it works no problem.   Seems to be just the internal speaker on the handset.
Have also just found that the handset external speaker is not working.
Have just looked & the external speaker seems to be turned on. Tried to turn it off but it won't recognise the tap.
Maybe this is the problem.
Ext is on & not working & so int is automatically off.


 
 
 
 


mdam

7 posts

Wannabe Geek


#31041 19-Mar-2006 20:16
Send private message

Obviously this forum is the best.
Not only do you answer questions but you remotely fix problems.

Just picked up my K-jam to try to figure out the problem. Have not done a thing to it since problem began & now it works.........
AMAAAAAZING.............

freitasm
BDFL - Memuneh
68431 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#31042 19-Mar-2006 20:24
Send private message

Wow! We need to create a 0900-psychic fix-your-phone line...

Good to know it's working again.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


mdam

7 posts

Wannabe Geek


#31045 19-Mar-2006 20:32
Send private message

Maybe you can fix another issue.
Whenever I do a sync I get a msg.
It syncs OK but when finished I get the msg  "Unable to obtain server assigned IP address"

Any ideas???
I also can't get it to WiFi connect to my wireless network....

Let's see you work magic on those 2..........

freitasm
BDFL - Memuneh
68431 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#31048 19-Mar-2006 20:40
Send private message

There are a few posts around the Internet on this issue, and it has to do with manually changing the IP address in one of the network adapter configurations. You can use your preferred search engine to find about this - I know it involves changing one of the adapters to use a specific IP address which is used by ActiveSync.

As for your Wi-Fi network connection, it's better to fix the other problem first - perhaps they are related.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


mdam

7 posts

Wannabe Geek


#31049 19-Mar-2006 20:45
Send private message

No worries........   I'll just go back to it now & expect it to work..............
Have had my IT guy here setting up my secured network. (Problem was also before this)
I also have a static ip & remote desktop set up.......... That might have something to do with it.......

Thanks for your input........

B


 
 
 
 


freitasm
BDFL - Memuneh
68431 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#31218 21-Mar-2006 21:37
Send private message

Found the fix for this problem while looking for something else: tap Settings|Connections|Configure Network adapters and set
the Remote-NDIS Host settings to use a specific IP address of 169.254.2.1, subnet 255.255.0.0, default gateway 169.254.2.2.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


mdam

7 posts

Wannabe Geek


#31219 21-Mar-2006 21:42
Send private message

Thanks for that.    It went in to be fixed today.  The non-working spaeker happened again today.  Took it back to the retailer.
Will keep your info here for when I get it back.

Cheers,   Bryan

mdam

7 posts

Wannabe Geek


#31220 21-Mar-2006 21:52
Send private message

Regrding the IP address.   I have a static IP address which runs into a modem, which runs into a wireless router,     does that make any difference????   
I've also been trying to get this PDA to connect to my wi-fi but it always wants do dial out instead.  It sees the network but won't connect to it.  That was before I had security network enabled. Haven't tried since.......
B

freitasm
BDFL - Memuneh
68431 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#31222 21-Mar-2006 21:54
Send private message

No, the static IP address on the WAN doesn't affect the connection - I have a static IP address at home and I have two Pocket PCs connecting fine on my internal network.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.