Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 7576 25-Apr-2006 16:34
Send private message

I bought a Cingular 2125 recently (it is the newer model of the Audiovox SMT 5600) I have Windows XP home edition.  The New Cingular 2125 came with activesync 4.1 which I installed, but I have not been able to get activesync to detect my new phone.  The aggrivation thing is that my old Audiovox 5600 will easily sync up with active sync but this new phone will not.  Initially I thought it was my VPN client, but have since ruled that out.  Can anyone help?

erutland

Create new topic
BDFL - Memuneh
61303 posts

Uber Geek
+1 received by user: 12043

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 33858 25-Apr-2006 16:42
Send private message

Welcome to Geekzone... Check this article on troubleshooting ActiveSync 4.0 connections. Also make sure you are not using a USB HUB, and that Power Management for all USB adapters is turned off (in Device List).





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.