Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


Topic # 8054 31-May-2006 02:19
Send private message

I have a T-Mobile MDA with Windows Mobile 5.0 and I have a Belkin bluetooth adaptor on my PC laptop. I can get the two to pair, and the laptop recognizes that the potential for activesync, yet when I hit "connectie ncvia bluetooth" the MDA says "no devices available that allow activesync. Can anyone help me? Thanks.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 37255 31-May-2006 11:06
Send private message

Welcome to Geekzone... Delete the Bluetooth pairing from your Pocket PC and try starting the pairing from it, not from your computer.

Also, make sure the ActiveSync on your PC configured to listen on a COM port that matches the serial port defined on your computer's Bluetooth configuration as an Incoming (or Server) port.






12 posts

Geek


Reply # 37339 31-May-2006 19:34
Send private message

I have so many COM ports, it is coming out of my ears! So I re-paired the devices, and matched up the COM port in Activesync to COM 4 to match the bluetooth serial port for client applicationt to COM 4, but nothings doing. There are so many COM ports though, that I do not know what should match what. Under my local services (in Belkin's bluetooth places) I have COM 5 to Bluetooth Serial Port and COM 8 to Activesync. Under client applications (in Belkin' bluetooth places) I have no COM port or even a service for Activesync and Bluetooth Serial Port to COM 4 (as I said above). This is where the problem is (I think). On my MDA, it has this section where you must assign an outgoing and incoming port for either outgoing or incoming connections. It only gives me two options, either COM 6 or 7. On my computer, if I tried to align any of the COM ports mentioned above, it never gives me the option to go to COM 6 or 7, but some other random number, like 4, 8, or 12. In all my experience activsyncing with PDA's in the past, it never had this outgoing incoming port option. Regardless, everytime I try to Activesync, it says "cannot find a device that allows activesync, yet I have used the activsync b/w the two devices via USB. HELP! Thanks.

 
 
 
 


BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 37345 31-May-2006 20:06
Send private message

crfh3: I have COM 5 to Bluetooth Serial Port and COM 8 to Activesync. Under client applications (in Belkin' bluetooth places)


You have to configure ActiveSync to use either COM5 or COM8. I don't know why you have two ports...

crfh3: On my MDA, it has this section where you must assign an outgoing and incoming port for either outgoing or incoming connections. It only gives me two options, either COM 6 or 7. On my computer, if I tried to align any of the COM ports mentioned above, it never gives me the option to go to COM 6 or 7, but some other random number, like 4, 8, or 12.


There's no "alignment" required. You only need to configure ActiveSync on your desktop to use one of the two COM ports available from the Bluetooth software. Delete the pairing on your Pocket PC and create it again. If the correct COM port is configured on the desktop the ActiveSync icon will spin, and stop. This will tell the Pocket PC ActiveSync is possible. If you don't see on your Pocket PC the ActiveSync in the services list provided by your desktop, then you have to change the COM port, but on your desktop. All the configuration is on the desktop.







12 posts

Geek


Reply # 37347 31-May-2006 20:21
Send private message

"if the correct COM port is configured on the desktop the ActiveSync icon will spin, and stop. This will tell the Pocket PC ActiveSync is possible."

I don't come close to getting anything to spin, but putting that aside

"If you don't see on your Pocket PC the ActiveSync in the services list provided by your desktop, then you have to change the COM port, but on your desktop. All the configuration is on the desktop.
"

Ok, so everything is done on desktop (that is helpful, and not being sarcastic). So when I go into my COM port setting under advanced configurations of local services in Belkin's bluetooth places, it only allows me to change Activesync COM port to one of three options: COM 8, 9, 12. So which one? If I tried to add a COM port, it always goes up in number and adds a bluetooth serial port COM, not an activesync COM port. Do I have to line up this local services Activesync COM with the COM port in Activesync itself. Thanks, you are definitely understanding me and helping.

BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 37348 31-May-2006 20:26
Send private message

On the Belkin Bluetooth Places you only need to create a Service com port, which it appears you already have (COM5 and COM8).

Right-click the ActiveSync icon and open the Connection Settings. There you select the COM port you want to use.

Since you have two COM ports and I don't know which one is configured to receive the connection from an incoming device (your MDA) then I suggest you try configuring ActiveSync with COM5, delete the pairing on your MDA, create it again. If it doesn't work then change ActiveSync to COM8, delete the pairing on your MDA, create it again.

If it doesn't work, then you must delete the COM ports and create a single one, select this on ActiveSync, delete the pairing and create it again.







12 posts

Geek


Reply # 37356 31-May-2006 21:06
Send private message

New issue

I actually get Activesync to start spinning, and trying to connect, but then it says that it cannot recognize the device, and it is because either it is not a pda (which it is) or I should disconnect the cable and try again. My serial port client application is COM 8 and Activesync is set to COM 8, and my serial port for local services is COM 5. What do you think I should do now? Thanks.

BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 37357 31-May-2006 21:19
Send private message

Use COM5, the local services port. In your previous post you wrote "Under my local services (in Belkin's bluetooth places) I have COM 5 to Bluetooth Serial Port and COM 8 to Activesync" so I thought you have those two, but now you say "serial port client application is COM 8 and Activesync is set to COM 8, and my serial port for local services is COM 5" which is very different.

You want to always configure ActiveSync to listen on the "Local Service", "Server" or "Incoming" (name varies depending on Bluetooth software used).







12 posts

Geek


Reply # 37359 31-May-2006 22:01
Send private message

To clarify...I have "local service" (within Belkin program) to com port 8 and the com port within activesync program (seperate from my Belkin bluetooth places settings, but within connection settings of activesync) to com port 8 as well. My client application within Belkin is set to COM 5. so still nothing! I do what you say to erase pairing and try again, but it never seems to fix anything. The farthest I can get is to have activesync spinning the first time the com ports are aligned, but then it says it doesn't recognize eachother (preceding post). MY MDA seems wierd, because there is no section within the bluetooth settings that allows me to establish a connection using other services. And with activesync, everytime I hit "connect via bluetooth" i get the same error message (i.e. cannot find an existing partnership that supports activesync. I think I need to start over big time. I just get the feeling my MDA is too confusing. Thanks, and I am interested in what you say next, because I am at a loss.

BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 37363 31-May-2006 22:10
Send private message

crfh3: To clarify...I have "local service" (within Belkin program) to com port 8 and the com port within activesync program (seperate from my Belkin bluetooth places settings, but within connection settings of activesync) to com port 8 as well.
Ok, this sounds correct then.

You say the ActiveSync icon spins, so this is good. Things to check: make sure the Bluetooth adapter is plugged directly to a port on your computer, not to a USB HUB. Also check any personal firewalls - turn them off to see if they are interfering. And make sure the Power Management tab for all your USB Root Hubs (in Device Manager) are unchecked.

Also, make sure the MDA can synchronise to this computer via USB cable first, if you haven't done that already.









12 posts

Geek


Reply # 37367 31-May-2006 22:31
Send private message

It has activesynced in the past via USB cable. The bluetooth adaptor is a pc card. I unchecked everything in the USB root hub stuff. And as far as I know, I put the scope of all the activesync stuff to any computer. Still nothing! Oddly enough, I only get the activesync thing spinning when it is on these settings

Connection setting within Activesync says COM 5
Local services for bluetooh serial port within Belkin's local says COM 8
Client application for bluetooth serial port within Beklin program says COM 5

if I match up local services with the connection settings in Activesync, I never get the thing to spin. What next master!? No seriously, thanks for taking the time to deal with my issue.


4 posts

Wannabe Geek


  Reply # 38061 9-Jun-2006 13:07
Send private message


I see I am writing 8 days after the last post, so you very well may have already figured this out. If not, here's how I did it based on the advice I read here. NOTE: I also have the T-Mobile MDA WM5.

Remove the pairing from the MDA
  Start-->Settings-->Connections-->Bluetooth
  Press and hold the current connection to your Laptop and press Delete

Turn on one of the available COM ports in your Bluetooth Software
  If you have COM5 and COM8, select one and enable the service
  Whatever COM port you selected, add this port to ActiveSync

Adding the Port on ActiveSync
  Click on File, then Connection Settings
  Check the box for "Allow connection to one of the following:"
  Select COM5 or COM8 (whichever you turned on from above step)

  Select OK to keep changes

Start a New Partnership from the MDA
  Press "New Partnership"
  MDA will scan for devices and locate your Laptop
  Select your Laptop
  Press Next
  You might be prompted to enter a passkey (depends on config), enter same passkey on MDA and Laptop
  The next screen will have "select services to use from this device." The only service should be "ActiveSync"
  Select this box and press "Finish"
  Close out of the Bluetooth setup

Sync with Bluetooth
  Start-->Programs-->Comm Manager
  Click on "Sync"
  Click on Menu, then "Connect via Bluetooth"
  If your device has a password (which it should), enter the password and voila! You are syncing with Bluetooth

I made the instructions detailed because I fought this issue for several weeks. All I needed was the information I got on this website to figure out the rest. If I dummied down too much on certain parts, I apologize. If you cannot connect after this, I would begin to wonder about your configuration.

NOTE to the ghuru: my Bluetooth device on my laptop is a USB Billionton Class 1 that I have connected to a USB 2.0 PCMCIA card, and it is working. I was tempting to use my old 1.1 USB since you mentioned connecting to an actual USB port, but this worked. Many thanks to you for giving me the info I needed to get setup correctly.



4 posts

Wannabe Geek


  Reply # 38104 10-Jun-2006 11:41
Send private message

Follow-up to previous post:

I had some difficulty the following day with my sync, so I followed the same steps I described in my post, but selected the other port. For my configuration, I have Port A (COM8) and Port B (COM9). It was not working this morning on Port A, but I was also messing around with my Windows Media sync (only works on a USB connection, which forced me to cancel my Bluetooth connection) and most likely it affected the configuration I had setup for Bluetooth.

The problem I was experiencing was that anytime I would pair the MDA to my laptop, the only service available was "Serial Port." I tried it a few times, and eventually just killed the COM port and tried the next one. When I tried the next one, the option for the "Active Service" became available.

All is working fine on Port B (COM9).

I hope you have also found success in configuring your device. If not, I hope this is helpful to you.

Regards,

Roger



12 posts

Geek


  Reply # 38137 10-Jun-2006 21:06
Send private message

I want to thank you, first of all, for posting these replies. In fact, I never did get the bluetooth working, so I gave up. I am going to try this, and then get back to you. Let's cross our fingers!




12 posts

Geek


Reply # 38143 10-Jun-2006 23:33
Send private message

So...it did not work! Here is what I think the issue is. I have a belkin bluetooth pc card adaptor. I have synced with this adaptor on other PocketPCs before. When I do your step regarding putting the right com on my local services (COM 5 or 8) it only goes to bluetooth serial port, not activesync. Does this make sense? In other words, I can only add these COM ports within Belkin to a Bluetooth Serial Port service, not an ActiveSync service. Actually, I do not know even how to add a ActiveSync service within Belkin. Please help! Thanks.

BDFL - Memuneh
59428 posts

Uber Geek
+1 received by user: 10635

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 38144 11-Jun-2006 00:00
Send private message

crfh3: Actually, I do not know even how to add a ActiveSync service within Belkin. Please help! Thanks.
You don't. After you create the COM port, right-click ActiveSync, select Connection Settings and choose from the drop-down list the COM port.





 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.