Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 8209 13-Jun-2006 03:40
Send private message

I have approx 110 Dell Axims X3, X30. I am having trouble with activesync randomly dropping sync. The Axim must be removes from the cradle and the replaced to get it to resync. I have inspected the plugs there are no bent pins and they are not dirty. I have tried deleting the partnership changing usb ports updating the chipset. nothing seems to work. I am using active sync 3,8 and 4.1 in multiple locations. Infromation is hard to come by and diluted. Am i the only one fed up with active sync.

Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 38365 13-Jun-2006 08:15
Send private message

is the problem replicated across all 110 units?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.




3 posts

Wannabe Geek


Reply # 38368 13-Jun-2006 08:27
Send private message

i seem to have the problem at all units, but some are much more problematic than others.

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
BDFL - Memuneh
60051 posts

Uber Geek
+1 received by user: 11138

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 38389 13-Jun-2006 11:54
Send private message

I am afraid you are not the only one that have ever found problems. I see you have already tried other USB cards? I recommend not using USB Hubs though because they don't provide enough power.

Talking about power, make sure the USB Root Hub (Device Manager) has the Power Management configuration unchecked, so the system can not power it down.

You shouldn't use ActiveSync 4.0 or up with Windows Mobile 2003 devices. I recommend you uninstall ActiveSync, reboot, find all RAPI.DLL files, delete, reinstall ActiveSync 3.8 and try again.

Also, are all these Pocket PCs clones? Have you used SMS or any other tool to remotely administer these Pocket PCs, or something like Spb Clone to clone the configuration? It could be one configuration is incorrect and all those Pocket PC have the same configuration?

If this is the case, does the ActiveSync work on a freshly hard reset Pocket PC, without any program installed?







3 posts

Wannabe Geek


Reply # 38438 14-Jun-2006 02:56
Send private message

I use a program called Pocket Controller Enterprise to remotely controll the units, this is a product of SOTI. I will try the power setting on the usb port. There are no hubs. Are there any other ideasif 3.8 is the only active sync used. None are clones

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Opera launches new mobile browser: Opera Touch
Posted 25-Apr-2018 20:45


TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.