Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




51 posts

Master Geek
+1 received by user: 4


Topic # 8228 14-Jun-2006 14:16
Send private message

Does anyone know how to disable cell site notifications on these WM5 devices?

My only experience with WM5 based phones so far has been with the Telecom Apache which doesn't have this feature! Smile  Any advice would be much appreciated.


Create new topic
BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 38577 15-Jun-2006 08:19
Send private message

It's not a feature. Apparently this was a fault with Pocket PC OS 2002, but fixed since then. Have you looked for any option to disable this in the Phone application?

If there's nothing there, is ther any shortcut installed on \Windows\Startup that would run a program doing this?

Have you contacted Symbol about this problem, as O&M have flexibility to configure their systems, and obviously this doesn't happen in any other Windows Mobile 5 device I know of. Please let me know what Symbol says I can then go up another path.





 
 
 
 




51 posts

Master Geek
+1 received by user: 4


  Reply # 38762 16-Jun-2006 12:10
Send private message

I looked through the phone options and the notification settings, but there is nothing obvious.

Most of the apps in Startup look OK - the only one I couldn't identify was called RC_QAKApp.exe (which doesn't show up on a google search).

I'll get hold of Symbol and come back with the results!

Cheers,
Andy.



51 posts

Master Geek
+1 received by user: 4


Reply # 39083 20-Jun-2006 17:05
Send private message

It seems one of our other staff has asked Symbol about this.  They came back with the following registry update...

  [HKEY_LOCAL_MACHINE\Software\Microsoft\RIL]
  "EnableCBM"=dword:0   ;## enable/disable : 1/0

...which doesn't seem to make a difference.  Any further help would be much appreciated!

BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 39084 20-Jun-2006 17:10
Send private message

Some settings on the registry are only active after a soft reset. I suggest you do this change, then update the Owner Information, tap OK then soft reset. Alternatively, if you have a program that can programmaticaly initiate a soft reset it's better.

The reason for that is because Windows Mobile 5 caches registry updates, and flushes them if any Settings are updated from the Control Panel, or if a soft reset is initiated via program - using the soft reset button will not write the registry (unless the buffer was flushed before, but you never know).







51 posts

Master Geek
+1 received by user: 4


  Reply # 39090 20-Jun-2006 17:44
Send private message

Thanks - I'll give that a try tomorrow and let you know if it helps.

Also FYI - the exact same problem has just popped up on the usenet group microsoft.public.pocketpc.phone_edition:

http://groups.google.co.nz/group/microsoft.public.pocketpc.phone_edition/browse_frm/thread/f261a1ee0e322c5c/7561c00a56858f2a?hl=en#7561c00a56858f2a

so I'll let you know if anything turns up there too.

Again - thanks for the help so far Laughing



51 posts

Master Geek
+1 received by user: 4


  Reply # 39185 21-Jun-2006 11:34
Send private message

I have now tried the Registry/Owner Info/Soft Reset combo, but I am still getting the notifications.

I will update again if anything turns up on usenet.



51 posts

Master Geek
+1 received by user: 4


Reply # 39926 28-Jun-2006 12:17
Send private message

Just to wrap this up...

The registry update I mentioned above is the key - it's just that the method of applying provided by Symbol it was incorrect!

We directly edited the value using Visual Studio/Activesync/Remote registry, did a warm boot, and viola!  Not more cell site messages.

Thanks for the help and advice,
Andy.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.