Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


david

5 posts

Wannabe Geek


#829 19-Dec-2003 10:43
Send private message

I read M Freitas' Outlook sync guide for 3650 carefully. Am running TDK b/t dongle under XP Pro SP1. When I install PC Suite, mRouter never displays any b/t COM ports, only IrDA (I have no IrDA hardware). Yet the ports show up OK in Device Manager. Have uninstalled, cleaned registry etc. but to no avail.

Can pair phone OK with PC, can send contacts etc. but absolutely cannot get PC Suite past the opening screen as a result. All ideas appreciated.

Create new topic
freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2486 19-Dec-2003 11:48
Send private message

Have you installed the PC Suite after the Bluetooth software?

If you remove the PC Suite, make sure to reboot after removal and after the new install.

Also, is the Bluetooth COM Port on your Local Services (Bluetooth Configuration) started?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


david

5 posts

Wannabe Geek


  #2493 20-Dec-2003 00:34
Send private message

Yes I've covered all those bases. Another call to Nokia tech support, first they suggested changing the COM port, no success, then they said they had had several calls on this subject and that "Finland" were working on a patch or workaround.

I'm wondering if it's to do with the TDK dongle driver. The b/t network icon in systray always says "cable unplugged", never changes. Is this normal?

 
 
 
 


freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2497 20-Dec-2003 08:21
Send private message

The network cable unplugged message is normal if your Network Access configuration is like this one:



Otherwise it can indicate a non-functioning device.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


bobbajob
6 posts

Wannabe Geek


  #4271 16-Mar-2004 02:40
Send private message

Hi there,

I've had my 6600 for a few days and have been having exactly the same problem as the original poster.

I can send files to and from my pc by Bluetooth (Belkin BT8001).

The pc and 6600 are paired.

I go through the serial port connection, get the usual error messages and the phone connects back but then disconnects.

When I click on Mrouter, the only option is Infra red connection, which I don't have.

I've followe every guide I can find but never get the bluettoth as an option in Mrouter.

Any advice ?

freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #4276 16-Mar-2004 07:50
Send private message

Do you have the COM port defined on your Bluetooth configuration? Does it get assigned one when you install it?

If it's there, then have you installed the mRouter / Nokia Data Suite after the Bluetooth software?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


bobbajob
6 posts

Wannabe Geek


  #4278 16-Mar-2004 08:01
Send private message

Yes I had everything set up right.

I've found out the problem now.
I disabled my internal modem (in PC) and the com ports appeared on the mRouter screen.

So it was obviously a clash with the com ports.

Luckily I'm on Broadband so don't need the modem anyway, but everything is working now.

Hope this info helps someone else.

freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4279 16-Mar-2004 08:11
Send private message

I typed something about the internal modem on the previous post, and deleted it... Thought of leaving it to the next one... well done!




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


bobbajob
6 posts

Wannabe Geek


  #4281 16-Mar-2004 11:22
Send private message

Thanks for the help anyway, I've just got to work out why my 6 in 1 usb card reader won't work now and I'll be happy.

freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #4282 16-Mar-2004 11:24
Send private message

These kind of things don't like being in USB HUBs either...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


idwells
3 posts

Wannabe Geek


#4487 29-Mar-2004 23:15
Send private message

I have just got my new 6600, I have installed my blue monkey BT usb dongle. All is well in the connection stakes...I have then install the data suite, sure enough there are the com ports, I select com4 (my serial port) and I am asked to select the device it is linked to...again good so far. Then it goes wrong. The mRouter doesn't display the com port as connected. As such I can't connect to my new phone!!! I have disabled the internal modem as in previous posts....please help...getting quite mad now......

freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4492 30-Mar-2004 07:38
Send private message

Are you sure the mRouter is set to listen on the COM port corresponding to your Server configuration, i.e. the Incoming port defined on the Bluetooth Service tab?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


idwells
3 posts

Wannabe Geek


#4501 30-Mar-2004 19:26
Send private message

I found an answer!!!

OK, I know I'm not the only person trying to do this, but I do seem to be one of the very few who have succeeded. That is, getting a Nokia 3650 or 7650 and Nokia PC Suite to talk to each other using a Belkin (or any other) USB Bluetooth adapter. So I guess I have a duty to record how it's done. Read on...

These steps are based on the instructions I found for the 7650 here. But there are a couple of wrinkles to this that make it worth writing out in full.

First, pair the phone and the PC using the usual steps. Tell the phone to treat the PC as "authorized". Install Nokia PC Suite on the PC, but don't run it yet. If you have the phone's serial port in "My Bluetooth Places" already, delete it.

Now, here's the fun part. Open the Bluetooth configuration dialog (right-click the bluetooth icon in the system tray to get to this via the popup menu.) Choose the "Local Services" tab. Ignore the fact that there is already a "Bluetooth Serial Port" entry here and create another one using the "Add Serial Service" button. Remember the COM port you chose here (A).

Next, go to the "Client Applications" tab and (again) ignore the existing serial port entry and create a new one using the "Add COM Port" button. Remember the name you chose for the new port (B).

Go to "My Bluetooth Places" and create a new place, using the COM port you just created (B) and connected to your phone (C).

Next, right click the "mRouter" icon in the System Tray (it's the one with two separated grey triangles) and choose "Properties". You will see a list of COM ports. Check the COM port you chose for the "Local Services" tab (A).

OK, so that's the setup done. Now, here are the steps you need to follow each time you want to connect.

Go to "My Bluetooth Places", right click the serial port entry you created (C) and choose "Connect". The first time, you will get a dialog telling you that "The Bluetooth serial port COM0 will be used...". Oh no it won't. You can ignore this and it is probably best to check "Do not display this message again". You will also get a dialog telling you that the "Remote device closed the connection". You just have to ignore this - you can't make it go away.

Finally, you should now be able to launch Nokia PC Suite, and it should connect and (the first time through) prompt you to choose a name to refer to your phone.

The basic theory of operation here is this: the way Nokia expects the phone and PC suite to communicate is that a connection is initially opened from the PC to the phone. The phone then closes the connection and opens up a connection back from the PC to the phone. The COM port you check in the "mRouter" properties is not the port that PC suite uses to connect to the phone, as you might expect, but the port that PC suite uses to listen for the incoming connection. That's why the port you choose in "Local Services" (A) - an incoming port - is the one you check in the mRouter properties. This really should work using the ports that Bluetooth config has by default, but doesn't - and creating new serial ports and making sure you are explicitly making the outbound connection using the new outbound port you created (B) seems to fix it for reasons best known only to Microsoft. This appears to be a consistent problem across many Bluetooth adapters on Windows

It works everytime now on my 6600!!!

david

5 posts

Wannabe Geek


  #4502 30-Mar-2004 20:10
Send private message

That's fine. But the more common problem reported in Geekzone and other forums and newsgroups is that mRouter doesn't display any COM ports other than IR. Most people, including myself, fixed this by disabling the internal modem.

If only Nokia would post this advice on their PCSuite web page - it might save their customers hours, even days of agony!

idwells
3 posts

Wannabe Geek


#4503 30-Mar-2004 20:15
Send private message

Reading through a large number of sites, I found it is the order of the install that seemed to make the difference to the appearance of the ports. installing the Bluetooth stuff first ensured that the ports were created first and then the Suite would find them with no problems. I agree that Nokia should advise customers, it's not like that phones are cheap and the technology that new!!

Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.