Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


22 posts

Geek


Topic # 8760 28-Jul-2006 09:16
Send private message

Hi

on my new iMate SP5 I have some problems syncing from media player.

From my notebook on XP I can see the storeage card but anything I try to sync gets aborted with not useful error message.

From my 2003 R2 desktop I can't even see the device at all in MP but I can drag files onto the storeage card with explorer.


Should I even be using media player?  Perhaps there is a better solution?


Thanks

Create new topic
BDFL - Memuneh
61499 posts

Uber Geek
+1 received by user: 12214

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 42663 28-Jul-2006 10:06
Send private message

I never got the synchronisation of Windows Mobile working ok with Windows Media Player. I tried Windows Media Player 11 though and the shuffle option to fill the device works fine. You have to start this from the media player, and not use the ActiveSync Media conduit.





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.