Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

Psy



3 posts

Wannabe Geek


Topic # 9651 3-Oct-2006 11:44
Send private message

Hi there,

Yesterday I decided that I would try and set bluetooth up on my phone to my work computer.

I went through the geekzone guide step by step.

The phone and computer are bonded, but the activesync just won't work.

The phone comes up with the error - "Unable to connect. Verify your Dial-up or proxy settings are correct and try again"

I have turned off Windows Firewall, and Nod32 antivirus and tried again, no luck

Also, I deleted all the settings and started again, and it still doesn't work.

The two devices definately detect each other but just won't sync..

Any help would be much appreciated, as I often move around the building a lot, and work in different offices and would love to be able to monitor my emails while away from my desk.... and it took a couple of months to convince my boss to get me the bluetooth dongle.

THe phone is Smartphone2, Im running Windows XP, and the bluetooth dongle is just a DSE Class 2 Bluetooth Dongle..

Thanks in advance..




Create new topic
BDFL - Memuneh
61165 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 47385 3-Oct-2006 11:56
Send private message

It sounds as the ActiveSync configuration on your desktop is not correctly pointing to the Incoming COM port. Check the guides again...

Also, delete the partnership on your Smartphone and start over from the Smartphone.





Psy



3 posts

Wannabe Geek


  Reply # 47390 3-Oct-2006 12:25
Send private message

Ok, I deleted the partnership from the smartphone, and I have checked that activesync and the bluetooth device both have the same com port (com4).

It is still coming up with the same thing..

I am only running the activesync that came with the phone, which from the CD is Activesync 3.7.1,

Could I need a later version of activesync, I found v.5 on the microsoft website.. however Im not sure if that will work with my phone..

Sorry for all the questions!



BDFL - Memuneh
61165 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 47391 3-Oct-2006 12:30
Send private message

ActiveSync 3.7 is fine - better than ActiveSync 4.x for your Smartphone.

Make sure the Bluetooth COM port in use by ActiveSync on your PC is the "Incoming" or "Server" port.

Also check that this Bluetooth adapter is conencted directly to your PC and not using a USB Hub. And open the Device Manager list and uncheck the Power Management options for ALL USB Root Hub devices listed.

Make sure the devices are close to each other, no more than 5 metres.

And try with your firewall off, or at minimum level. Personal Firewall such as ZA and Norton do interfere with Bluetooth communications, since the software uses networking internally.





Psy



3 posts

Wannabe Geek


  Reply # 47402 3-Oct-2006 14:03
Send private message

Tried that, still not sync-ing.

maybe time for an upgrade....

Will talk to the account rep at vodafone. :) unless you have any other ideas??

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.