Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


# 214548 17-May-2017 09:13
Send private message

Hi,

 

 

 

I have issues using party chat with a specific user only. We both get NAT error and cannot talk/hear each other.

 

Problem gets resolved when a 3d player joins the party but once they leave the issue returns.

 

I have no issues when creating/joining other parties/players and this is the same for my friend.

 

I am on TrustPower fibre (100/20) and he is on ADSL2.

 

 

 

We used to be able to do this without issues prior to the latest PS4 firmware update. It is worth pointing out that we have an issue with R6 Siege where we cannot join each other's squad and we used to. In game both our statuses show "open nat".

 

PS4's are on wired connections. Have tried with static IP's, DMZ, port forwarding, you name it, issue persists.

 

Now I got myself an R7000 router and have UPNP enabled, NAT filtering to "open" and issue yet again persists.

 

 

 

It is fair to assume that if the issue was our end it would affect chatting other players.

 

 

 

Any ideas?

 

 

 

We will probable do a test through a friend's connections to check if its ISP related. If it helps, no issues on PC/Discord. We do live in same town.

 

 

 

Thanks


Create new topic
378 posts

Ultimate Geek
+1 received by user: 74

Trusted
Trustpower

  # 1783617 17-May-2017 12:08
Send private message

Hi @darthfaker

 

Sorry to hear you are having problems with PSN.

 

I've checked with our Tech Support team and we haven't had reports of any other customers reporting the same issues with Party Chat. 

Are you able to PM me your account number and/or username, when the issue started and if you know it the ISP of your friend and I will check a few things on our (Trustpower's) side.

 

Thanks

 

Tane





Any comments made are my personal views and does not represent those of my employer




9 posts

Wannabe Geek


  # 1783627 17-May-2017 12:18
Send private message

Thanks. I will.

 

 

 

He is with Flip.


 
 
 
 


Mr Snotty
8728 posts

Uber Geek
+1 received by user: 4635

Moderator
Trusted
Lifetime subscriber

  # 1783635 17-May-2017 12:33
Send private message

darthfaker:

 

 

 

Now I got myself an R7000 router and have UPNP enabled, NAT filtering to "open" and issue yet again persists.

 

Please don't do this. Firewalls are there for a reason and you shouldn't need to disable it. I'd say the problem is you're on Trustpower CGNAT.

 

Edit: Confirmed. If he is with Flip he'll have CGNAT which can in some cases cause connection issues.







9 posts

Wannabe Geek


  # 1783676 17-May-2017 13:36
Send private message

Hi, thank you for that.

 

 

 

My understanding is that CGNAT is something like ISP level dhcp bundling multiple clients onto 1 real external IP?

 

Anyways, yes I do understand the risks of no NAT filtering and will turn it back on.

 

 

 

This still does not explain why he can join other parties without issues. I lean towards his ISP being the issue as well though.

 

 




9 posts

Wannabe Geek


  # 1787308 24-May-2017 10:29
Send private message

Update.

 

My friend moved his console to a different location on fibre network (SPARK network) for testing purposes and we still had issues. This rules out his provider FLIP being the issue, right?

 

I might have to do the same assuming it is my provider (TrustPower) the issue. Yet, I have no issue with other people and again he has no issues with other people.

 

What the hell is going on!!




9 posts

Wannabe Geek


  # 1787754 24-May-2017 20:02
Send private message

taneb1:

Hi @darthfaker


Sorry to hear you are having problems with PSN.


I've checked with our Tech Support team and we haven't had reports of any other customers reporting the same issues with Party Chat. 

Are you able to PM me your account number and/or username, when the issue started and if you know it the ISP of your friend and I will check a few things on our (Trustpower's) side.


Thanks


Tane



Hey mate

I have sent you my account number to have a look at this.

It appears the issue has been me all along. Did some more testing with another friend who is always online (within NZ) and on good connection. Same issue.

FYI
I have set my router as follows:
NAT filtering: Off (Open)
Sip Alg: Off
Qos: Off
UPNP: On
PS4 connects via cable.

Thanks



9 posts

Wannabe Geek


  # 1787769 24-May-2017 20:14
Send private message

I just tested again using my iPhone as hotspot and connecting PS4 via wifi, worked perfectly.

Either my router has issues or I didn't set it correctly or isssue is with Trustpower???

(My hotspot was via Skinny)

Thanks

 
 
 
 




9 posts

Wannabe Geek


  # 1787788 24-May-2017 20:41
Send private message

Tane just resolved my issue.

Mark this closed.

Thanks.

1 post

Wannabe Geek


  # 1809899 30-Jun-2017 21:51
Send private message

Hi Darth Faker

 

I think I have the issue than you, and I'm also with Trust Power. Any chance you can tell me how you fixed the problem? Or can Tane help me too?

 

Thanks


378 posts

Ultimate Geek
+1 received by user: 74

Trusted
Trustpower

  # 1809912 30-Jun-2017 23:09
Send private message

boardingknight:

 

Hi Darth Faker

 

I think I have the issue than you, and I'm also with Trust Power. Any chance you can tell me how you fixed the problem? Or can Tane help me too?

 

Thanks

 

 

Hi @boardingknight

 

More than happy to take a look into this for you, if you could please PM me your details (Account Number) and I will take a look into this ASAP for you.

 

Thanks

 

Tane

 

 





Any comments made are my personal views and does not represent those of my employer


610 posts

Ultimate Geek
+1 received by user: 387


  # 1809938 1-Jul-2017 06:03
Send private message

@taneb1

Sent you a PM bud

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.