Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 51242 27-Nov-2009 17:11
Send private message

My NAT is set to strict and I cannot change it.  I'm using a Netgear WNDR3300 router with Windstream service provider.

Earlier, when I changed my NAT in my router to Open, I ran the Xbox LIVE test and it said my NAT was open.  I started playing games, but noticed that I was still having trouble connecting to some games.  I re-tested LIVE and it said I had a Strict NAT.  Now when I perform the LIVE test, it will say I have an Open NAT the first one or two times, but if I keep testing a 3rd time it will always say Strict.  How does this happen when I don't change anything on my router?

Here's what I've done so far:

-Gave my computer a static IP address and forwarded ports (88 and 3074) to my X360
-Changed NAT settings in my router to open

I have no idea what to do and am extremely frustrated!  Also I am connecting to the Dualband-N network, but I get the same results if I connect to G, also.

Any help would be appreciated.

Create new topic
2866 posts

Uber Geek
+1 received by user: 262


  Reply # 277026 27-Nov-2009 17:42
Send private message

What type of broadband internet connection do you have? ADSL?
If it is ADSL then you will need to open the ports on your ADSL router as well or set the Netgears WAN IP in the DMZ of the ADSL router to open all ports to it.




32 posts

Geek


  Reply # 277034 27-Nov-2009 18:12
Send private message

This site is pretty reliable and has instructions about setting up port forwrding on your Netgear Router:
http://www.portforward.com/english/routers/port_forwarding/Netgear/WNDR3300/WNDR3300index.htm
Hope it helps.

 
 
 
 




3 posts

Wannabe Geek


  Reply # 277436 29-Nov-2009 12:04
Send private message

*UPDATE*

After talking to my friend, he told me to port forward on my modem in addition to my router. This worked and immediately I noticed a difference (From getting 2/50 matches to 25/50 matches). It worked last night and today. After I logged off XBOX I got on my computer with the static IP address and found that my browser wasn't working. I changed the static IP to a different number, and then BACK TO THE SAME number I had before.

Browser was working again, so I hop back on XBOX only to find that I HAVE A STRICT NAT AGAIN. I changed nothing in my modem or router settings and am sure I changed back to the right IP address. Also, now when I log in to my router it says that there is no internet connection while checking for firmware, but this is not true because I have wireless connection on all my peripherals. Can someone tell me what is going on? I already called customer service and they were no help.



3 posts

Wannabe Geek


  Reply # 277800 30-Nov-2009 12:43
Send private message

Can anybody help?

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 277995 30-Nov-2009 18:04
Send private message

Sounds like you have a double NAT setup with your modem doing NAT and your wireless router also doing NAT... that will always cause a lot problems with gaming, p2p, file transfers via instant messaging etc.

What you want to do is bridge your modem to your router so the modem isn't doing NAT anymore, should be possible.. depends on the options in your modem.

2260 posts

Uber Geek

Trusted

  Reply # 281447 11-Dec-2009 11:24
Send private message

Wish your Xbox, put it on a static IP and put the XBOX IP in the DMZ filter, I have a netgear too and only after I put it in the DMZ did my PS3 work as Open Nat.

Whoops and sorry for the late reply, I only got my new netgear a few days ago :)




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung New Zealand introducing the Galaxy S9 and S9+
Posted 26-Feb-2018 07:00


Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05


One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58


New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56


Samsung launches Samsung Max
Posted 24-Feb-2018 13:52


CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.