Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




22 posts

Geek


#54886 22-Dec-2009 13:52
Send private message

hey all.

I have an old school xbox with Akira 2 Chip and Executor 2 bios (3935 i think). recently I dug it out of the basement and decided to fix it.. It had error code 16.

I took the chip out and had a look at the xbox and put the chip back in.. Now i dont get any video at all when i turn it on.

I think i must have fried it somehow. It boots up when i flick the switch back to MS and get error code 12(dashboard). Im not worried about error code 12.

I know the xbox is fine. I want to reflash the chip. I tried looking for a EEPROM writer but not much luck.

Im handy with a soldering iron. Anyone help me out?

I dont want to send it off to get it repaired mainly because I want to fix it myself.

Thanks all.

PS - I tried FTP'ing into the xbox but it doesnt work - dont think the networks setup - gets an IP but nothing else.

I havent tried the hotswap thing yet as I dont think the HD is faulty.. more like the bios on the Akira 2 chip.

Create new topic
1874 posts

Uber Geek

Trusted

  #284617 22-Dec-2009 14:06
Send private message

I dont think i will be much help. But have you tried booting off one of those live cds? I think they were called Slayer disc's? I used one to load evolutionx then xbmc on, format hdd partitions etc etc.
Just loading up the disc started a ftp server too.

edit: check here  http://www.xbox-hq.com/html/article1163.html



22 posts

Geek


  #284624 22-Dec-2009 14:15
Send private message

Yeh I have already tried that. Doesnt work. Havent done the hotswap thing like I said as I dont get any video at all. Im sure the bios is corrupt. Before, I would get the Big X showing up with red outline and then it would throw error 16 - which meant the bios is there but the dash files were corrupt.

Now it doesnt display any video at all :(

Appreciate the effort tho :)

 
 
 
 


138 posts

Master Geek


  #284715 22-Dec-2009 21:29
Send private message

Is the Bios chip removeable on that modchip? I had a aladdin XT chip with a dead bios on it, I had another xbox with the same chip so I removed the bios chip from the bad modchip and hotswapped it on the good box then loaded it, worked like a charm after that no worries

Ofcourse you need a good bios chip to boot it in the first place, I still have a XT kicking around somewhere if the bios chips are the same maybe I can dig it out and send it to ya?



22 posts

Geek


  #284747 23-Dec-2009 01:04
Send private message

No sorry, the chip is "Akira 2". Has 2 banks of 512 i think but the way it was programmed was 1 1024k image.

And yes the chip is removable. I can always have it sent away but i just want to fix it myself.

I been looking up kits to build your own burner but not much luck.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09


Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00


Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.