Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




709 posts

Ultimate Geek
+1 received by user: 17


Topic # 64506 16-Jul-2010 21:37
Send private message

I'm having problems with random dropouts of the server. Sometimes it comes up with a dlna error. Other times it says a network cable is unplugged. And most commonly it just drops out with no explanation.

I have a wired connection between the modem/router and the ps3. And a wireless connection to the PC I'm streaming from.

I've checked all the cables and everything is well connected.

Running PS3 media server v1.10.51
and a Dynalink RTA1025w modem / router

Any help would be appreciated

Create new topic
231 posts

Master Geek
+1 received by user: 1


  Reply # 353202 19-Jul-2010 06:53
Send private message

i hav a similar problem with PS3 Media server but i only get the errors on the ps3s that are on the wifi(2) but not on the one thats cabled.

Quite often its still possible to play thru the errors, sometimes the sound drops for a few seconds.

Maybe theres nt enough bandwidth?

235 posts

Master Geek


  Reply # 356933 27-Jul-2010 09:36
Send private message

Give http://serviio.org/ a try - i use this over PS3 Media Server now.




this is a slap in the face!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.