Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




225 posts

Master Geek
+1 received by user: 1


Topic # 68069 14-Sep-2010 14:42
Send private message

I've forwarded ports, enabled upnp..Don't know what else to do..

Really bugging me as Halo reach has come out and I can't join my friend's parties! 

My modem is the standard Thomson Telecom one...any tips?? 

Create new topic
1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 379696 14-Sep-2010 14:55
Send private message

Give the 360 a static ip address and Put that static ip in the DMZ zone (in the thompson router setup), this will surely solve your problem



225 posts

Master Geek
+1 received by user: 1


  Reply # 379711 14-Sep-2010 15:33
Send private message

garvani: Give the 360 a static ip address and Put that static ip in the DMZ zone (in the thompson router setup), this will surely solve your problem


Where can I find the DMZ zone in the router?

is this the page i'm looking for? :

http://img38.imageshack.us/i/thomson.png/


 
 
 
 


1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 379717 14-Sep-2010 15:40
Send private message

yes that would be it

474 posts

Ultimate Geek
+1 received by user: 9


  Reply # 380785 16-Sep-2010 17:47
Send private message

If that won't work with my modem I had to turn upnp off to get my nay to stay open.

79 posts

Master Geek


  Reply # 384328 25-Sep-2010 14:51
Send private message

i had this problem back in halo 2 days. i just brought a new modem/router that i knew would be compatible. The one the isp gave me wasn't very good anyways. On a side note you can have problems connecting to someone else if there NAT setting aren't correct either its a 2 way thing. :( very frustrating

2891 posts

Uber Geek
+1 received by user: 381


  Reply # 384334 25-Sep-2010 15:08
Send private message

The NAT settings on the Thomson ones are strange, my brother was having the same problems as you so we just factory reset the modem a few times and it would work for a bit. Havnt found a permanent solution yet. When we had a Belkin modem for a while it didn't behave like this




Bachelor of Computing Systems (2015)

 

--

 

Late 2013 MacBook Pro with Retina Display (4GB/2.4GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 6S + (64GB/Gold/Vodafone NZ) - Xperia Z C6603 (16GB/White/Spark NZ)

Sam, Auckland 


474 posts

Ultimate Geek
+1 received by user: 9


  Reply # 384340 25-Sep-2010 15:19
Send private message

yea there is a table on the net somewhere that shows how your nat settings effect your connections.

ok heres a link that has the table http://www.noddegamra.co.uk/problems-with-xbox-360-live-nat-settings/3/

I had heaps of trouble getting my belkin wireless n modem/router to have a open nat for my new xbox 360s, had no problem with my billion or linksys, with the billion we could get 2 xboxes online at the same time with no lag

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.