Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




219 posts

Master Geek
+1 received by user: 19


Topic # 107891 21-Aug-2012 19:57 Send private message

I've taken the plunge and bought a Draytek Vigor 120 and Netgear WNDR3700.  I plan to put Gargoyle on the 3700, but I haven't got to that yet.

I initially fired up the Draytek and clicked PPPoE Passthrough for Wired LAN.  Then I started the WNDR3700 and went through set up.  It then seemed to be able to connect to the internet fine. 

However, The Draytek was by default at 198.168.1.1, which made the router go to 10.0.0.0.  I decided that I'd like the router to be at 198.168.1.1 to be consistent with all the usual discussions etc.  So I changed the Draytek to 198.168.2.1, restored the router to factory settings and went through set up again.  All seemed fine, except the Draytek just wasn't Connecting successfully to the internet.

Any idea what I've done wrong here?

I can supply details/screenshots if needed and you point me to the required settings.

Create new topic
2731 posts

Uber Geek
+1 received by user: 112


  Reply # 675220 21-Aug-2012 20:07 Send private message

I've found them to be fiddly little things. I set my Draytek to be 10.0.1.2 and the main router to be 10.0.1.1, so at least everything is on the same subnet then.

The Draytek has a lot of the default settings "wrong" I found, check that "Encapsulating Type" is VC MUX, check that Modulation is ADSL2+(G992.5), VPI/VCI are 0/100 respectively.

I recently had the same issue and it took a while to work out what was going on as I'd missed something pretty obvious somewhere.






219 posts

Master Geek
+1 received by user: 19


  Reply # 675333 22-Aug-2012 09:03 Send private message

OK thanks, I'll check those.

I'm now thinking this may be because I restored the Draytek to factory settings to have a 'clean start'.  If factory settings are different to NZ settings, then that will probably be my problem.  The extra notes that come with the modem, mention that it is pre-configured to the Telecom ADSL network.  I assumed that those settings were the 'factory settings' - but maybe not.

I'll re check those settings and have another go.

 

 



341 posts

Ultimate Geek
+1 received by user: 26

Trusted

  Reply # 675339 22-Aug-2012 09:15 Send private message

When you factory reset the 120, you'll have wiped out the NZ settings that we ship them with. We unbox each unit and configure it with these settings before it goes out the door. Make sure your settings match these.

The Vigor 120 will happily run on any IP range, but must be a 255.255.255.0 netmask.

Before enabling PPPoE Pass-through ensure the "ISP Name" box is empty - this is a bug in the current firmware.





219 posts

Master Geek
+1 received by user: 19


  Reply # 675361 22-Aug-2012 10:15 Send private message

Yup, that did the trick thanks.

Seems I was a little muxed up.  (little in joke there for the modem community).

The firmware on mine is 3.2.4.4  Any need to upgrade that?

Also, what are the best Date/Time settings when just using in bridged mode?

341 posts

Ultimate Geek
+1 received by user: 26

Trusted

  Reply # 675362 22-Aug-2012 10:19 Send private message

3.2.4.4 is the latest firmware. You can always find the latest at http://www.draytek.net.nz/draytek/downloads/

You'll need to manually set the time - the 120 doesn't have access to the internet when in bridge mode, as the router is terminating the connection - so NTP won't work.

cisconz
1145 posts

Uber Geek
+1 received by user: 75

Trusted
Subscriber

  Reply # 675372 22-Aug-2012 10:34 Send private message

Or set a NTP server up on your router and let the draytek access that (Via the WAN Port IP address 192.168.2.x)




Hmmmm



219 posts

Master Geek
+1 received by user: 19


  Reply # 675453 22-Aug-2012 12:54 Send private message

Does it matter if the date/time isn't set on the modem?

341 posts

Ultimate Geek
+1 received by user: 26

Trusted

  Reply # 675495 22-Aug-2012 14:32 Send private message

Earbanean: Does it matter if the date/time isn't set on the modem?


Nope. Just answering the question Cool

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National AI group launching next month
Posted 25-May-2017 09:54


New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51


New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34


Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30


Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11


Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.