Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


Topic # 111929 20-Nov-2012 00:29
Send private message

Hi guys,
I really hope someone can help as this has been an issue for months. I am generally inexperienced with setting up wireless routers etc but at home our service provider is Telstraclear (yay...) and we have a cable modem which always runs fine when directly connected to a pc. Months ago I setup a D-link Dir-615 wireless modem/router from the cable modem which after a lot of stuffing around eventually worked..ish. It dropped its connection at times and got worse so I decided to reboot it and try again. Now we are all up and running with majority of website except for ones such as yahoo or gmail.
This happened last time and it was an MTU issue so i I once again used the "ping yahoo.com -f -l xxxx" going down in 10s but all I seem to either get is four request times out, or random replies with a couple moe request timed out.
Does ANYBODY know what Ive done wrong? Maybe theres a setting I havent quite got right?

Pleeeeease help me, I have battled on and on to no avail!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 719861 20-Nov-2012 00:58
Send private message

is your cable modem running pppoe? try setting the MTU on the dlink, and on your client pc's to something smaller than 1480. the default on your dlink will be 1500 which is too big when you have pppoe.

How to change the PPPoE MTU size in Windows XP
http://support.microsoft.com/kb/283165




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


25464 posts

Uber Geek
+1 received by user: 5271

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 719873 20-Nov-2012 06:16
Send private message

First off I'm not sure why you would be touching the MTU. TelstraClear use static IP's with a MTU of 1500 which is the default for every Ethernet device out there.

Change it back to 1500 and things should be fine.

 
 
 
 




10 posts

Wannabe Geek


  Reply # 719890 20-Nov-2012 07:52
Send private message

I am not currenty running pppoe as I was told that this did not apply for cable. I can edit MTU size on the wireless router but have dropped it down to 1300 but some site still dont work. I remember last time changing the MTU eventually got things going but this is when the connection began to drop off.



10 posts

Wannabe Geek


  Reply # 719891 20-Nov-2012 07:53
Send private message

I set up the router as a static IP as this I what I thought it was under.

25464 posts

Uber Geek
+1 received by user: 5271

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 719900 20-Nov-2012 08:15
Send private message

Jgalz9: I am not currenty running pppoe as I was told that this did not apply for cable. I can edit MTU size on the wireless router but have dropped it down to 1300 but some site still dont work. I remember last time changing the MTU eventually got things going but this is when the connection began to drop off.


MTU isn't something you play with, you set it to what your ISP supports

As I posted above TelstraClear use the stock standard Ethernet MTU of 1500. This is the default for all Ethernet routers. Set it back to this and your problems will be solved.




10 posts

Wannabe Geek


  Reply # 719904 20-Nov-2012 08:31
Send private message

Hey thats what I thought too. I have changed it back to default but a couple site such as gmail still don't work? Next step haha fml

341 posts

Ultimate Geek
+1 received by user: 26

Trusted

  Reply # 719913 20-Nov-2012 08:49
Send private message

sbiddle: MTU isn't something you play with, you set it to what your ISP supports

As I posted above TelstraClear use the stock standard Ethernet MTU of 1500. This is the default for all Ethernet routers. Set it back to this and your problems will be solved.


I've had quite a few calls lately from people asking how to change MTU on their DrayTeks, apparently the TelstraClear helpdesk is suggesting people lower their MTU as a troubleshooting step now... and apparently most of the time it does fix things. So something seriously funky is going on with their network.

25464 posts

Uber Geek
+1 received by user: 5271

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 719915 20-Nov-2012 08:54
Send private message

theEd:
sbiddle: MTU isn't something you play with, you set it to what your ISP supports

As I posted above TelstraClear use the stock standard Ethernet MTU of 1500. This is the default for all Ethernet routers. Set it back to this and your problems will be solved.


I've had quite a few calls lately from people asking how to change MTU on their DrayTeks, apparently the TelstraClear helpdesk is suggesting people lower their MTU as a troubleshooting step now... and apparently most of the time it does fix things. So something seriously funky is going on with their network.


Is this DSL or cable?



10 posts

Wannabe Geek


  Reply # 719930 20-Nov-2012 09:18
Send private message

This is a cable connection. It seems to have trouble with sites that are secure e.g. Gmail hotmail and some banking sites. I've called telstraclear helpdesk and he assures me it's nothing to do with MTU but who knows. When I try any ping any sites though, even ones I can access easily it still times out the majority of requests with the odd reply



10 posts

Wannabe Geek


  Reply # 719933 20-Nov-2012 09:19
Send private message

Wirelessly pinging back to router works fine though



10 posts

Wannabe Geek


  Reply # 719942 20-Nov-2012 09:36
Send private message

Ok update so I unabled SPI (stateful packet inspection) and changed the NAT endpoint filtering endpoint independent and now it seems to work? This was all done on firewall settings, will it still be safe and secure?

341 posts

Ultimate Geek
+1 received by user: 26

Trusted

  Reply # 719965 20-Nov-2012 10:22
Send private message

sbiddle: Is this DSL or cable?


Have had it asked about the 120 (ADSL), 2750 (VDSL) and 2130 (Ethernet WAN), so they're suggesting it for all three. I think it's mostly their ADSL that benefits from having it lowered though.

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 720039 20-Nov-2012 12:39
Send private message

sbiddle: First off I'm not sure why you would be touching the MTU. TelstraClear use static IP's with a MTU of 1500 which is the default for every Ethernet device out there.

Change it back to 1500 and things should be fine.


yep.  if you're not running PPPOE then you really shouldn't need to mess with it




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




10 posts

Wannabe Geek


Reply # 720041 20-Nov-2012 12:41
Send private message

I see, so as it stands I have disabled the SPI setting in the firewall and it seems to be fine now, but we are back to the initial problem of connection dropping off randomly. Everything pings fine now too! But connection to the router drops 4 to five times a day and only can be fixed by resetting both the wireless and cable router. Any ideas?

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 720042 20-Nov-2012 12:44
Send private message

Jgalz9: Ok update so I unabled SPI (stateful packet inspection) and changed the NAT endpoint filtering endpoint independent and now it seems to work? This was all done on firewall settings, will it still be safe and secure?


if you are not punching hole in your router to run a web server or a bit torrent client (for example) then you will pretty much be fine with plain old NAT.  (you're more likely to fall victim to a vulnerability in a website that traverses the firewall/router regardless of SPI settings)

SPI and filtering will definitely mess with your traffic and cause issues like you're seeing. they are advanced features which you probably should leave alone if you don't know how to configure them.





Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.