Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


603 posts

Ultimate Geek
+1 received by user: 36


Topic # 114342 16-Feb-2013 16:52
Send private message

Once again I have struck an issue.

I have a Belkin N300 Modem Router, and cant connect my tv (panny 50ut50) or receiver (onkyo nr515) to it. 
Ive tried using the ethernet cable that came with the router but it doesnt work. The cable works cos I connected my laptop to the router when setting it up.

Is there something Im doing wrong, or do I need a different cable???



Thanks

Create new topic
367 posts

Ultimate Geek
+1 received by user: 46


  Reply # 763581 16-Feb-2013 20:44
Send private message

is that a 2 wire telephone cable plugged into the lan port, if so that might be the answer

4354 posts

Uber Geek
+1 received by user: 2359

Trusted

  Reply # 763589 16-Feb-2013 21:41
Send private message

When I connected my Samsung TV to my LAN, I had to run thru a setwork setup menu on the TV. I'd imagine you have to do the same.




Whatifthespacekeyhadneverbeeninvented?


Stu

Hammered
5045 posts

Uber Geek
+1 received by user: 1062

Moderator
Trusted
Lifetime subscriber

  Reply # 763619 16-Feb-2013 23:27
Send private message

kornflake: is that a 2 wire telephone cable plugged into the lan port, if so that might be the answer


From the picture it does look like the black cable is all wrong for LAN, inc the connector on the end which with my old eyes looks like an RJ12 and not an RJ45. I could be wrong, it is getting late.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




603 posts

Ultimate Geek
+1 received by user: 36


  Reply # 763683 17-Feb-2013 10:01
Send private message

Thanks for the replies. Yea I think the black one is wrong but I tried it out of desperation.

The grey one is Ethernet. It says patch cable, which im sure I read on a Panasonic forum was the one to use. Are there different types of patch cables?

The one im trying came with my router.

2012 posts

Uber Geek
+1 received by user: 330

Lifetime subscriber

  Reply # 763700 17-Feb-2013 10:49
Send private message

So you know what IP addreses are??




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




603 posts

Ultimate Geek
+1 received by user: 36


  Reply # 763896 17-Feb-2013 21:03
Send private message

Yea I found them on my Belkin router set up but it still didnt work.


2012 posts

Uber Geek
+1 received by user: 330

Lifetime subscriber

  Reply # 763915 17-Feb-2013 21:52
Send private message

What didn't work?? You have to explain in detail what you are trying to do. From your semi cryptic response all I can conclude is that router has assigned an IP address to TV using DHCP. If so then you have a connection at layer 3.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




603 posts

Ultimate Geek
+1 received by user: 36


  Reply # 765270 18-Feb-2013 16:42
Send private message

Sorry I should have explained a bit better.

I tried typing in the LAN details from my Belkin router on to my tv.

Im sorry I dont know what you mean by layer 3. You may need to explain it like you would to a child as this is all new to me.

All Im trying to do is get wired internet to my tv and or receiver via my router.

Thanks

Stu

Hammered
5045 posts

Uber Geek
+1 received by user: 1062

Moderator
Trusted
Lifetime subscriber

  Reply # 765289 18-Feb-2013 16:53
Send private message

Provided you are using the right cable, it 'should' be just a matter of plugging in the cable and then going to Network Settings on your TV and selecting Wired connection and ensure that the TV are set to get an IP automatically (using DHCP, the router will assign the IP address to each device). Follow the same steps for the Onkyo receiver.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




603 posts

Ultimate Geek
+1 received by user: 36


  Reply # 765870 19-Feb-2013 16:54
Send private message

Thanks for the replies.

That's what i thought.

I will see if someone has one I can borrow in case it is the cable for some reason.

Cheers

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.