Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 11569 31-Jan-2007 08:47
Send private message

My roommate thought he was doing me a favor by touching the wireless router in our dorm and configuring it "better" but when he went into the router's Administrative page at 192.168.1.254 Unfortunately, under IP address, he put the external IP address of our dorm, which changed the address of the Administrative page on the router. In other words, he thought he was supposed to put the IP address of the computers to the internet, not the private IP address that was already there, 192.168.1.254

So, now the router does not work at all, because whenever a computer attempts to connect to it it says "Internal IP Address Conflict" and I cannot reach the Administrative page because it does not load.

The reset button does not work :(

Is there any way I can access the router's Administrative Page now, even without having a private IP?

Thanks for any help.

Create new topic
4223 posts

Uber Geek
+1 received by user: 67

Moderator
Trusted
Lifetime subscriber

  Reply # 59330 31-Jan-2007 10:34
Send private message

you will need to tell us what brand and model of router you are using so we can try and help




4 posts

Wannabe Geek


  Reply # 59362 31-Jan-2007 12:11
Send private message

Here is the link to the product.

Sorry, didn't realize it mattered. It's a cheap router, I know, but on a college budget it was well worth it :) Thanks for the help. I'm not too tech-savvy, but I can usually work my way around most computer problems. This one's beyond me though. I did a search to see if I could somehow connect via the MAC address, but I got no luck...

Probably barking up the wrong tree anyway.

Minimalist
5473 posts

Uber Geek
+1 received by user: 412

Moderator
Trusted
Lifetime subscriber

  Reply # 59409 31-Jan-2007 19:13
Send private message

When you say the reset button doesn't work - did you try holding it down for 10s or more? If that doesn't work try holding it in while powering the router on (by flicking the power switch if equipped or plugging in the AC adaptor). This will of course reset it to default factory settings meaning you may then have to set your computer to get IP from DHCP if you don't know what the factory IP range(s) are.



4 posts

Wannabe Geek


  Reply # 59438 1-Feb-2007 05:29
Send private message

I tried it all before. I held down the reset button for a minute straight just to make sure. While it was turned on, turned off, plugged into the WAN, not plugged in, etc. It simply didn't work. I almost want to open it up, remove the rubber button and just press it down manually to see if maybe the outer rubber button isn't making contact within...

BDFL - Memuneh
60599 posts

Uber Geek
+1 received by user: 11535

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 59443 1-Feb-2007 08:02
Send private message

But have you tried turning it off and then turn it on while pressing the reset button?

Last resort, call the manufacturer at (626) 964-2960.






4 posts

Wannabe Geek


  Reply # 59517 1-Feb-2007 16:11
Send private message

I did, and it still didn't work. I tried calling the manufacturer, got a "leave a message, we'll call back" kind of response, and never heard from them :(

My last resort is purchasing another one...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.