Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Robicomb

4 posts

Wannabe Geek


#11729 9-Feb-2007 00:24
Send private message

Hi Geekzone,

I used to have a network like this:

Phone line, to a dynalink RTA1320 modem, to a D-Link wireless router, connected to PCs.

I could access the router at 192.168.0.1, and the modem at 192.168.1.1

While I was messing with port forwarding I thought it would be clever to disable the DHCP server on the modem. Once I did that, the modem disappeared from my network - I could no longer go online, or access it by connecting to 192.168.1.1


How do get back to the modem configuration page so I can re-enable DHCP?

I can physically connect the modem
1) to the router, with network cable
2) directly to a PC, with network cable
3) directly to a PC, with a USB cable

The modem is detected, but I can't make it work. If I try to repair a connection from the PC to the modem, the repair fails at 'Clearing the DNS cache'

I'll be greatful for any tips...


Create new topic
freitasm
BDFL - Memuneh
68830 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #60208 9-Feb-2007 09:12
Send private message

Disabling the bulit-in DHCP on the modem shouldn't have changed its own IP address. You can manually assign an IP address to your PC, with the modem as the gateway and the DNS from your ISP, and then browse to 192.168.1.1 (make sure you are connected directly to the modem). Then reenable DHCP and don't touch it again...






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Robicomb

4 posts

Wannabe Geek


  #60246 9-Feb-2007 13:21
Send private message

Hi,

I plugged the modem into the computer with cat5 and set the local IP address, gateway and DNS. I still can't get through...


configuration screenshot

The DNS settings are from a slingshot help page.

I did recieve one packet from the modem...

 
 
 
 


bcourtney
652 posts

Ultimate Geek

Trusted

  #60250 9-Feb-2007 13:28
Send private message

Change your IP address to 192.168.1.13

note the '1' instead of the '0'

Robicomb

4 posts

Wannabe Geek


  #60254 9-Feb-2007 13:59
Send private message

I love you all!

I changed the IP address as instructed and could access the modem again.

When I tried to re-enable DHCP, the modem said "DHCP IP address range is error".

The settings were:

Start IP: 192.168.0.1
End IP: 192.168.1.254

I changed the start IP to 192.168.1.1, because changing 0s to 1s clearly has a magic I don't understand. And it worked, DHCP is on again.

Just before I plug the modem back into my router, can you tell me exactly what the 0-to-1 business is? Will I now have to change my router's IP address from 192.168.0.1?

bcourtney
652 posts

Ultimate Geek

Trusted

  #60255 9-Feb-2007 14:04
Send private message

Simply put, it's all about being on the same subnet. To ensure that all the devices that you want to use together are on the same subnet then you shouldn't have any communication issues.

The subnet in this case is the 192.168.1.* one. So basically, you want each of your devices to have a unique IP address in this subnet. So for instance:

Modem is 192.168.1.1
Router could be set to 192.168.1.10

It is easiest to give your Router a static IP (192.168.1.10) and enable it to be the DHCP server, thus the router will hand out IP address rather than the modem. Then you can turn of DHCP on the modem, if you wish that is

Robicomb

4 posts

Wannabe Geek


  #60304 10-Feb-2007 00:00
Send private message

Thanks. I turned DHCP back off on the modem, set up the router with a static IP and that worked. This made it easy for me to set up port forwarding so I could use P2P programs, which was my goal back at the start.

MSN Messenger stopped working at the same time, though. I'm not sure what to do about that.


freitasm
BDFL - Memuneh
68830 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#60309 10-Feb-2007 09:03
Send private message

Probably MSN Messenger was using UPnP to manage the router, since it appears the configuration was managed by the router. Check if you can enable UPnP on your modem.

If MSN was working before than another idea would be to have the modem with a static IP address and let the router handout the DHCP addresses. Make sure you change the router to a static IP address first before you change the modem.

Of course it all depends on the capabilities of each box on the network.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.